<!DOCTYPE html>
<html lang="en-CA">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<title>Now we&#039;re cancelling events right into summer - Streeter</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The list of this year&#039;s local events being cancelled due to the coronavirus pandemic now extends into the beginning of summer."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Now we&#039;re cancelling events right into summer - Streeter" />
<meta property="og:description" content="The list of this year&#039;s local events being cancelled due to the coronavirus pandemic now extends into the beginning of summer." />
<meta property="og:url" content="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/" />
<meta property="og:site_name" content="Streeter" />
<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
<meta property="article:tag" content="cancellations" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="postponements" />
<meta property="article:tag" content="Pride Parade" />
<meta property="article:tag" content="Yorkville Exotic Car Show" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2020-04-01T20:18:42+00:00" />
<meta property="article:modified_time" content="2020-04-01T21:40:17+00:00" />
<meta property="og:updated_time" content="2020-04-01T21:40:17+00:00" />
<meta property="og:image" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The list of this year&#039;s local events being cancelled due to the coronavirus pandemic now extends into the beginning of summer." />
<meta name="twitter:title" content="Now we&#039;re cancelling events right into summer - Streeter" />
<meta name="twitter:site" content="@StreeterTO" />
<meta name="twitter:image" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&#038;ssl=1" />
<meta name="twitter:creator" content="@StreeterTO" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","url":"https://i0.wp.com/streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png?fit=400%2C119&ssl=1","width":400,"height":119,"caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","description":"News, Views &amp; Things To Do in Our Neighbourhoods","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://streeter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#primaryimage","url":"https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&ssl=1","width":800,"height":445,"caption":"Car show cancelled"},{"@type":"WebPage","@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#webpage","url":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/","inLanguage":"en-CA","name":"Now we&#039;re cancelling events right into summer - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"primaryImageOfPage":{"@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#primaryimage"},"datePublished":"2020-04-01T20:18:42+00:00","dateModified":"2020-04-01T21:40:17+00:00","description":"The list of this year's local events being cancelled due to the coronavirus pandemic now extends into the beginning of summer."},{"@type":"Article","@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#article","isPartOf":{"@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#webpage"},"author":{"@id":"https://streeter.ca/#/schema/person/76a506e50a01051cbe853e780ad08189"},"headline":"Now we&#8217;re cancelling events right into summer","datePublished":"2020-04-01T20:18:42+00:00","dateModified":"2020-04-01T21:40:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#webpage"},"publisher":{"@id":"https://streeter.ca/#organization"},"image":{"@id":"https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#primaryimage"},"keywords":"cancellations,coronavirus,COVID-19,postponements,Pride Parade,Yorkville Exotic Car Show","articleSection":"*FEATURED,NEWS"},{"@type":["Person"],"@id":"https://streeter.ca/#/schema/person/76a506e50a01051cbe853e780ad08189","name":"Streeter staff","image":{"@type":"ImageObject","@id":"https://streeter.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/a67011887171ce00e5bf6dd41f1f1a94?s=96&d=mm&r=g","caption":"Streeter staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Now we&#8217;re cancelling events right into summer Comments Feed" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://streeter.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://streeter.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"streeter.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://streeter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p9Geyj-l1O' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fnow-were-cancelling-events-right-into-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fnow-were-cancelling-events-right-into-summer%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104373724-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://streeter.ca/?custom-css=5eaea50a6e" />
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-80836 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" class="custom-logo" alt="Streeter" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?w=360&amp;ssl=1 360w, https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?resize=300%2C84&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="70867" data-permalink="https://streeter.ca/streeterlogonewsviewsthings-web-2/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" data-orig-size="360,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StreeterLogoNewsViewsThings-web" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=300%2C84&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
										
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72076"><a>Select my community</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-77482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77482"><a href="https://streeter.ca/find-editions/">< WHAT IS MY COMMUNITY? ></a></li>
</ul>
</li>
<li id="menu-item-77480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77480"><a href="https://streeter.ca/submit-a-free-local-ad-to-streeter/">Submit a free local ad to Streeter</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

							

				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-80836" class="post-80836 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-cancellations tag-coronavirus tag-covid-19 tag-postponements tag-pride-parade tag-yorkville-exotic-car-show location-allenby location-bedford-park location-casa-loma location-church-and-wellesley location-don-mills location-forest-hill-north location-forest-hill location-greektown location-harbord-village location-leaside location-leslieville location-north-leaside location-old-east-york location-playter-estates location-riverdale location-rosedale location-south-riverdale location-sunnybrook location-teddington-park location-the-annex location-university location-yonge-eglinton location-yorkville edition-beaches-leslieville edition-central-toronto edition-don-valley edition-forest-hill edition-leaside edition-north-toronto edition-riverdale-east-york">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg" class="image-popup"><img width="800" height="445" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Car show cancelled" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="80838" data-permalink="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/attachment/car-show_1793/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="car-show_1793" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/04/car-show_1793.jpg?fit=800%2C445&amp;ssl=1" /></a>
      
<div class="credit-cutline">
<span class="photo-credit">Alexei Malakhov/Streeter</span>
SHUT DOWN: We won't see scenes like this soon, as the 10th annual Yorkville Exotic Car Show, scheduled for June 21, has been put off to next year. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a> <a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a> <a href="https://streeter.ca/edition/don-valley/" rel="tag">Don Valley</a> <a href="https://streeter.ca/edition/forest-hill/" rel="tag">Forest Hill</a> <a href="https://streeter.ca/edition/leaside/" rel="tag">Leaside</a> <a href="https://streeter.ca/edition/north-toronto/" rel="tag">North Toronto</a> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Now we&#8217;re cancelling events right into summer   		</h1>
		<h2>Yorkville car show, Pride parade and other gatherings cancelled, postponed or moved online</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/" title="4:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-01T16:18:42-04:00">April 1, 2020</time><time class="updated" datetime="2020-04-01T17:40:17-04:00">April 1, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>

               <span class="comments"><a href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/cancellations/" rel="tag">cancellations</a>, <a href="https://streeter.ca/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://streeter.ca/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://streeter.ca/tag/postponements/" rel="tag">postponements</a>, <a href="https://streeter.ca/tag/pride-parade/" rel="tag">Pride Parade</a>, <a href="https://streeter.ca/tag/yorkville-exotic-car-show/" rel="tag">Yorkville Exotic Car Show</a></span></div>
   	<div class="entry-content clearfix">

		
   		<p>You&#8217;ll have to find something else to do on Father&#8217;s Day — if you&#8217;re allowed to do anything with the old man then.</p>
<p>In any case, you won&#8217;t be able to attend the Yorkville Exotic Car Show, scheduled for June 21, as the event that takes over part of Bloor Street in central Toronto every year has been shut down by its organizers. The 10th edition of the show has been postponed to June 20, 2021.</p>
<p>The list of this year&#8217;s local events being cancelled due to the coronavirus pandemic now extends into the beginning of summer.</p>
<p>Even the iconic Pride parade is off, as the city has cancelled all major events and festivals through to June 30.</p>
<p>The Pride Toronto event has suffered the same fate as parades around the world. More than 200 organizers of LGBT+ and Pride marches around the world plan to jointly organize the first online Global Pride event in June.</p>
<p>Here&#8217;s the latest list of cancellations, postponements and moves to online that we know about so far, in reverse chronological order this time</p>
<p>&nbsp;</p>
<h3><span style="color: #800000;">June 28</span></h3>
<p><strong>Yorkville Exotic Car show</strong><br />
<strong>•</strong> Bloor Street between Avenue Road and Bay Street<br />
Parade cancelled.</p>
<h3><span style="color: #800000;">June 20</span></h3>
<p><strong>Yorkville Exotic Car show</strong><br />
<strong>•</strong> Bloor Street between Avenue Road and Bay Street<br />
Show cancelled, postponed to the following year.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">For more information on the difficult decision to cancel this year&#8217;s show and our plans for next year, please visit <a href="https://t.co/MIyN6pPUZp">https://t.co/MIyN6pPUZp</a>.</p>
<p>Thank you to all of our supporters and we hope to see you next year! <a href="https://t.co/HzlIuUzvBF">pic.twitter.com/HzlIuUzvBF</a></p>
<p>— Yorkville Exotic Car Show (@YorkvilleECS) <a href="https://twitter.com/YorkvilleECS/status/1245016451662184449?ref_src=twsrc%5Etfw">March 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><span style="color: #800000;">June 19–21</span></h3>
<p><strong>Indigenous Arts Festival</strong><br />
<strong>•</strong> Fort York, 250 Fort York Blvd.<br />
Cancelled by city.</p>
<h3><span style="color: #800000;">June 14</span></h3>
<p><strong>Hidden Gardens &amp; Private Spaces<br />
•</strong> Cabbagetown gardens<br />
Cancelled.</p>
<h3><span style="color: #800000;">June 13–19</span></h3>
<p><strong>NXNE Music and Gaming festival</strong><br />
<strong>•</strong> various downtown venues<br />
Postponed to Aug. 11–16.</p>
<h3><span style="color: #800000;">June 11–14</span></h3>
<p><strong>Requiem Pour L., Luminato Festival Toronto</strong><br />
<strong>•</strong> Bluma Appel Theatre<br />
Performance cancelled.</p>
<h3><span style="color: #800000;">May 29–31</span></h3>
<p><strong>Toronto Bach Festival</strong><br />
<strong>• </strong>St. Barnabas-on-the-Danforth, 361 Danforth Ave.; <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Eastminster United Church, 310 Danforth Ave. and other locations.<br />
</span>Cancelled.</p>
<h3><span style="color: #800000;">May 23–24</span></h3>
<p><strong>Doors Open Toronto</strong><br />
<strong>•</strong> various buildings in Toronto<br />
Cancelled by city.</p>
<h3><span style="color: #800000;">May 21–24</span></h3>
<p><strong>Tafelmusik presents: A Handel Celebration</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Concert cancelled.</p>
<h3><span style="color: #800000;">May 18–23</span></h3>
<p><strong>Canadian Music Week</strong><br />
<strong>•</strong> various venues<br />
Postponed to Sept. 8-13.</p>
<h3><span style="color: #800000;">May 13</span></h3>
<p><strong>B-Xalted!</strong><br />
<strong>•</strong> Church of St. Mary Magdalene, 477 Manning Ave.<br />
Concert cancelled.</p>
<h3><span style="color: #800000;">May 8–9</span></h3>
<p><strong>Awesome Sale</strong><br />
<strong>•</strong> Leaside United Church, 822 Millwood Road.<br />
Sale cancelled.</p>
<h3><span style="color: #800000;">May 8</span></h3>
<p><strong>Meow Meow</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Postponed. Keep tickets for future date to be decided.</p>
<p><strong>Inti Ukana: A Latin American Tapestry (Upper Canada Choristers)</strong><br />
<strong>•</strong> Grace Church on-the-Hill, 300 Lonsdale Rd.<br />
Concert postponed. Rescheduled to Oct. 2.</p>
<h3><span style="color: #800000;">May 7</span></h3>
<p><strong>Mariza</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Postponed. Keep tickets for future date to be decided.</p>
<h3><span style="color: #800000;">May 6</span></h3>
<p><strong>Academy Chamber Orchestra</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Cancelled.</p>
<h3><span style="color: #800000;">May 3</span></h3>
<p><strong>Toronto Marathon</strong><br />
<strong>•</strong> Yonge Street from North York through midtown to downtown and across lakefront<br />
Cancelled.</p>
<p><strong>Ladom Ensemble</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Cancelled.</p>
<h3><span style="color: #800000;">May 2</span></h3>
<p><strong>Orbert Davis “Soul Migration” With Chicago Jazz Philharmonic</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Postponed. Keep tickets for future date to be decided.</p>
<h3><span style="color: #800000;">May 1</span></h3>
<p><strong>Gábor Takács-Nagy Conducts the Royal Conservatory Orchestra</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Cancelled.</p>
<h3><span style="color: #800000;">April 30–May 10</span></h3>
<p><strong>Hot Docs Festival</strong><br />
<strong>•</strong> 506 Bloor St. W.<br />
Cancelled. Plans to &#8220;bring together filmmakers, producers and industry decision makers in an online environment and to virtually deliver the event’s valuable pitch presentations and one-on-one meetings,&#8221; according to its website.</p>
<h3><span style="color: #800000;">April 29</span></h3>
<p><strong>Mokoomba and Wesli</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Concert postponed. Keep tickets for future date to be decided.</p>
<h3><span style="color: #800000;">April 26</span></h3>
<p><strong>Angela Hewitt</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Concert postponed. Keep tickets for future date to be decided.</p>
<h3><span style="color: #800000;">April 25</span></h3>
<p><strong>Earth Day Celebration</strong><br />
<strong>•</strong> Toronto Botanical Garden, 777 Lawrence Ave. W.<br />
Cancelled.</p>
<h3><span style="color: #800000;">April 24</span></h3>
<p><strong>Forest Hill Art Club&#8217;s Annual Art Show &amp; Sale</strong><br />
<strong>•</strong> Forest Hill Library Building, 666 Eglinton Ave. W.<br />
Show cancelled.</p>
<p><strong>Cultures of Colours: A New Era for Natural Dyes</strong><br />
<strong>•</strong> Royal Ontario Museum, 100 Queen’s Park<br />
Presentation cancelled.</p>
<h3><span style="color: #800000;">April 23</span></h3>
<p><strong>TBG Lecture</strong><br />
<strong>•</strong> Toronto Botanical Garden, 777 Lawrence Ave. W.<br />
Lecture cancelled.</p>
<p><strong>TBG Annual General Meeting</strong><br />
<strong>•</strong> Toronto Botanical Garden, 777 Lawrence Ave. W.<br />
Meeting postponed, date to be determined.</p>
<p><strong>JAZZ.FM91 presents: JAZZ LIVES</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Postponed to June 4.</p>
<h3><span style="color: #800000;">April 18</span></h3>
<p><strong>SongBird North</strong><br />
<strong>• </strong>Temerty Theatre, Royal Conservatory of Music, 273 Bloor St. W.<br />
Concert postponed. Keep tickets for future date to be decided.</p>
<h3><span style="color: #800000;">April 11–19</span></h3>
<p><strong>Opera Atelier presents: The Resurrection</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Concert cancelled.</p>
<h3><span style="color: #800000;">April 9</span></h3>
<p><strong>There&#8217;s a Tool for That! (Leaside Garden Society)</strong><br />
<strong>•</strong> Leaside Library, 165 McRae Dr.<br />
Meeting cancelled.</p>
<h3><span style="color: #800000;">April 6</span></h3>
<p><strong>Come &amp; Find the Quiet Centre: Monday Lunch-time Reflection</strong><br />
<strong>•</strong> Fairlawn Avenue United Church, 28 Fairlawn Ave.<br />
Cancelled as building closed until April 6.</p>
<h3><span style="color: #800000;">April 5</span></h3>
<p><strong>Ukulele Orchestra of Great Britain</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Concert postponed. Keep tickets for future date to be decided.</p>
<p><strong>Journey to Hope: Conversations in Lent<br />
</strong><strong>•</strong> Fairlawn Avenue United Church, 28 Fairlawn Ave.<br />
Cancelled.</p>
<h3><span style="color: #800000;">April 4</span></h3>
<p><strong>Intro to Nature Drawing</strong><br />
<strong>•</strong> Toronto Botanical Garden, 777 Lawrence Ave. W.<br />
Class cancelled.</p>
<h3><span style="color: #800000;">April 3</span></h3>
<p><strong>Global Climate Strike, Fridays for Future Toronto</strong><br />
<strong>•</strong> Queen&#8217;s Park<br />
Moved online. <a href="https://www.fridaysforfutureto.org/">See website for more information.</a></p>
<p><strong>Shelters for Eternity: The Egyptian Coffin Over Three Millennia</strong><br />
<strong>•</strong> Royal Ontario Museum, 100 Queen&#8217;s Park<br />
Presentation cancelled.</p>
<h3><span style="color: #800000;">April 2</span></h3>
<p><strong>From India to Canada: A Documentary Filmmaker’s Journey</strong><br />
<strong>•</strong> Royal Ontario Museum, 100 Queen&#8217;s Park<br />
Presentation cancelled.</p>
<h3><span style="color: #800000;">April 1–2</span></h3>
<p><strong>Garden Design 101<br />
•</strong> Toronto Botanical Garden, 777 Lawrence Ave. W.<br />
Course cancelled.</p>
<h3><span style="color: #800000;">April 1</span></h3>
<p><strong>Glenn Gould School Chamber Competition Finals</strong><br />
<strong>•</strong> Koerner Hall, 273 Bloor St. W.<br />
Competition cancelled.</p>
<h3><span style="color: #800000;">Ongoing</span></h3>
<p><strong>Art of the Book</strong><br />
• Toronto Reference Library, 789 Yonge St.<br />
Exhibit scheduled to run until April 26 but closed now until further notice.</p>
<p><strong>Strength In Numbers: The CanLit Community</strong><br />
<strong>•</strong> Thomas Fisher Rare Book Library, 120 St. George St,<br />
Exhibit scheduled to run until May 1 but closed now until further notice.</p>
<p><strong>The Twenties: Snapshots of Everyday Life</strong><br />
<strong>•</strong>  City of Toronto Archives, 255 Spadina Rd.<br />
Exhibit scheduled to run until Aug. 7 but closed now until further notice.</p>
<h3></h3>
<p>We&#8217;ll be updating the list as new information is received. If you know of any other such local events that have been cancelled or postponed, <a href="mailto:events@streeter.ca.">notify us by email</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80836" class="share-twitter sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80836" class="share-facebook sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Apr 1 2020 4:18 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/don-valley/" rel="tag">Don Valley</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/forest-hill/" rel="tag">Forest Hill</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/leaside/" rel="tag">Leaside</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/north-toronto/" rel="tag">North Toronto</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/allenby/" rel="tag">Allenby</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/bedford-park/" rel="tag">Bedford Park</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/casa-loma/" rel="tag">Casa Loma</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/church-and-wellesley/" rel="tag">Church and Wellesley</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/don-mills/" rel="tag">Don Mills</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/forest-hill-north/" rel="tag">Forest Hill North</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/forest-hill/" rel="tag">Forest Hill Village</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/greektown/" rel="tag">Greektown</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/harbord-village/" rel="tag">Harbord Village</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/leaside/" rel="tag">Leaside</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/leslieville/" rel="tag">Leslieville</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/north-leaside/" rel="tag">North Leaside</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/old-east-york/" rel="tag">Old East York</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/playter-estates/" rel="tag">Playter Estates</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/riverdale/" rel="tag">Riverdale</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/rosedale/" rel="tag">Rosedale</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/south-riverdale/" rel="tag">South Riverdale</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/sunnybrook/" rel="tag">Sunnybrook</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/teddington-park/" rel="tag">Teddington Park</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/the-annex/" rel="tag">The Annex</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/university/" rel="tag">University</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/yonge-eglinton/" rel="tag">Yonge-Eglinton</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/yorkville/" rel="tag">Yorkville</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/cancellations/" rel="tag">cancellations</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/coronavirus/" rel="tag">coronavirus</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/covid-19/" rel="tag">COVID-19</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/postponements/" rel="tag">postponements</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/pride-parade/" rel="tag">Pride Parade</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/yorkville-exotic-car-show/" rel="tag">Yorkville Exotic Car Show</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/beaches-leslieville/featured/more-local-events-cancelled-postponed-or-moved-online/" rel="prev"><span class="meta-nav">&larr;</span> More local events cancelled, postponed, or moved online</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/" title="Beaches-Leslieville Daily Updates">
               <img width="390" height="205" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Winter Stations design" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="79107" data-permalink="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/attachment/kaleidoscope-2/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?fit=800%2C275&amp;ssl=1" data-orig-size="800,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaleidoscope-2" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2020/02/kaleidoscope-2.jpg?fit=800%2C275&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/" rel="bookmark" title="Beaches-Leslieville Daily Updates">Beaches-Leslieville Daily Updates</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/" title="10:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-24T10:37:58-04:00">March 24, 2020</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/central-toronto/news/students-staff-at-rosedale-school-warned-of-exposure-to-coronavirus/" title="Students, staff at Rosedale school warned of coronavirus exposure">
               <img width="390" height="205" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Whitney Junior Public School" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="80220" data-permalink="https://streeter.ca/central-toronto/news/students-staff-at-rosedale-school-warned-of-exposure-to-coronavirus/attachment/whitney_6156/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whitney_6156" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2020/03/whitney_6156.jpg?fit=800%2C445&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/central-toronto/news/students-staff-at-rosedale-school-warned-of-exposure-to-coronavirus/" rel="bookmark" title="Students, staff at Rosedale school warned of coronavirus exposure">Students, staff at Rosedale school warned of coronavirus exposure</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/central-toronto/news/students-staff-at-rosedale-school-warned-of-exposure-to-coronavirus/" title="9:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-09T21:01:01-04:00">March 9, 2020</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/vatche/" title="Vatché Ayvazian">Vatché Ayvazian</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://streeter.ca/central-toronto/news/students-staff-at-rosedale-school-warned-of-exposure-to-coronavirus/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/funding-fracas/" rel="bookmark" title="Funding fracas">Funding fracas</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/funding-fracas/" title="1:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-04-18T13:43:41-04:00">April 18, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Funding fracas</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80836' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-57" class="widget adrotate_widgets clearfix"><div class="g g-15"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDE1LDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img src="https://i0.wp.com/streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg?ssl=1" height="250" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-56" class="widget adrotate_widgets clearfix"><div class="g g-8"><div class="g-single a-141"><span style="background-color:#aaa;"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonvideosubs&banner=1ZM55MXES3N9G71ATN82&f=ifr&lc=pf4&linkID=fcc72d1abfdc8922675d0fcb5c00346a&t=editoreric-20&tracking_id=editoreric-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></span></div></div></aside><aside id="adrotate_widgets-58" class="widget adrotate_widgets clearfix"><div class="g g-14"><div class="g-single a-141"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonvideosubs&banner=1ZM55MXES3N9G71ATN82&f=ifr&lc=pf4&linkID=fcc72d1abfdc8922675d0fcb5c00346a&t=editoreric-20&tracking_id=editoreric-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></aside><aside id="adrotate_widgets-55" class="widget adrotate_widgets clearfix"><div class="g g-10"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDEwLDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img src="https://i0.wp.com/streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg?ssl=1" height="250" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-54" class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-53" class="widget adrotate_widgets clearfix"><div class="g g-12"><div class="g-single a-141"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonvideosubs&banner=1ZM55MXES3N9G71ATN82&f=ifr&lc=pf4&linkID=fcc72d1abfdc8922675d0fcb5c00346a&t=editoreric-20&tracking_id=editoreric-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></aside><aside id="adrotate_widgets-59" class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="seemore">
<b>STREETER ON SOCIAL MEDIA</b><br />
<a href="https://www.instagram.com/streetertoronto/">• More pictures on Instagram</a><br />
<a href="https://twitter.com/StreeterTO">• Follow Streeter on Twitter</a><br />
<a href="https://www.facebook.com/streeterto/">• Talk to us on Facebook</a>
</div></div></aside><aside id="adrotate_widgets-41" class="widget adrotate_widgets clearfix"><div class="g g-17"><div class="g-single a-141"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonvideosubs&banner=1ZM55MXES3N9G71ATN82&f=ifr&lc=pf4&linkID=fcc72d1abfdc8922675d0fcb5c00346a&t=editoreric-20&tracking_id=editoreric-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-67"><a class="gofollow" data-track="NjcsNSwxLDEw" href="http://editoreric.com"><img src="https://i2.wp.com/streeter.ca/wp-content/banners/EditorEric-1708medrect.jpg?ssl=1" height="250" frameborder="0" style="border:none;"></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>LATEST STORIES</span></h3>		<ul>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/news/now-were-cancelling-events-right-into-summer/">Now we&#8217;re cancelling events right into summer</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/featured/more-local-events-cancelled-postponed-or-moved-online/">More local events cancelled, postponed, or moved online</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/daily-update/riverdale-east-york-daily-updates/">Riverdale-East York Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/forest-hill/daily-update/forest-hill-daily-updates/">Forest Hill Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/daily-update/central-toronto-daily-updates/">Central Toronto Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/backgrounder/list-of-essential-workplaces/">List of essential workplaces</a>
									</li>
					</ul>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/news/sports/">Sports</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/news/business/">Business</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streeter.ca\/beaches-leslieville\/news\/now-were-cancelling-events-right-into-summer\/":80836};
	</script>
				<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/streeter.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.2',blog:'143052743',post:'80836',tz:'-4',srv:'streeter.ca'} ]);
	_stq.push([ 'clickTrackerInit', '143052743', '80836' ]);
</script>
</body>
</html>
