<!DOCTYPE html>
<html lang="en-CA">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police seek alleged east-end arsonist shown in images - Streeter</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police seek alleged east-end arsonist shown in images - Streeter" />
	<meta property="og:description" content="Police have released images of an alleged arson taking place on July 11 near Woodbine and Danforth avenues. A man" />
	<meta property="og:url" content="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/" />
	<meta property="og:site_name" content="Streeter" />
	<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
	<meta property="article:published_time" content="2020-07-24T16:35:29+00:00" />
	<meta property="og:image" content="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StreeterTO" />
	<meta name="twitter:site" content="@StreeterTO" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","width":400,"height":119,"caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","description":"News, Views &amp; Things To Do in Our Neighbourhoods","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://streeter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#primaryimage","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police.jpg","width":800,"height":445,"caption":"LIGHTING UP: Images released by police allegedly show arson at a garage in Woodbine-Danforth area."},{"@type":"WebPage","@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#webpage","url":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/","name":"Police seek alleged east-end arsonist shown in images - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"primaryImageOfPage":{"@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#primaryimage"},"datePublished":"2020-07-24T16:35:29+00:00","dateModified":"2020-07-24T16:35:29+00:00","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/"]}]},{"@type":"Article","@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#article","isPartOf":{"@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#webpage"},"author":{"@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76"},"headline":"Police seek alleged east-end arsonist shown in images","datePublished":"2020-07-24T16:35:29+00:00","dateModified":"2020-07-24T16:35:29+00:00","mainEntityOfPage":{"@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#webpage"},"commentCount":0,"publisher":{"@id":"https://streeter.ca/#organization"},"image":{"@id":"https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#primaryimage"},"keywords":"arson,Danforth Avenue,Toronto Police,Woodbine Avenue","articleSection":"NEWS","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#respond"]}]},{"@type":["Person"],"@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76","name":"Eric McMillan","image":{"@type":"ImageObject","@id":"https://streeter.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/4e4c9c39e340936943ecd1a27465d2d8?s=96&d=mm&r=g","caption":"Eric McMillan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Police seek alleged east-end arsonist shown in images Comments Feed" href="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104373724-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-104373724-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/streeter.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://streeter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://streeter.ca/?p=83662' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fpolice-seek-alleged-east-end-arsonist-shown-in-images%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fpolice-seek-alleged-east-end-arsonist-shown-in-images%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<meta name="msapplication-TileImage" content="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

span.comments, span.featured-cat, body.home div.first-post span.cat-links {
	  display:none;
}
article.post div.featured-image img {
    width:100%;
    max-width:100%;
    height:auto
}
article.post div.featured-image {
    background-color: #303030;
    padding-bottom:1px;
    text-align: left;
}
.article-content .above-entry-meta, .article-content h1, .article-content h2 {
    margin-bottom: 15px;
    padding-bottom: 0px;
}
#content .post .article-content .entry-title {
    font-weight: bold;
}
.article-content h2 {
    font-size: 24px;
}
.article-content h3 {
    font-size: 20px;
	  font-weight: bold;
}
.byline .author {
    font-size: 14px;
	  font-weight: bold;
}
.widget_slider_area_rotate img {
    width: auto;
    max-height: 350px;
}
article.post figure.article-main-image {
    border: 0;
}
article.post figure.article-main-image {
    background-color: #303030;
    padding-bottom:1px;
}
article.post figure.article-main-image img {
    max-width:100%;
    margin-top:0;
}
article.post figure.article-main-image .credit-cutline, article.post div.featured-image .credit-cutline {
    color: #FFFFFF !important;
    margin: 10px;
    line-height: 22px;
    margin-bottom: 15px;
    font-family: 'Open Sans', serif;
    font-size: 15px;
    text-align: left;
}
article.post figure.article-main-image .photo-credit, article.post div.featured-image .photo-credit {
    color: #bbbbbb !important;
    display: block;
    font-size: 12px;
    line-height: 18px;
    margin: 0px;
    text-align: right;
    text-transform: uppercase;
    width: auto !important;
}
article.post figure.alignnone {
    clear:both;
    max-width: 100% !important;
}
article.post figure.alignnone img {
    width: 100%;
}
#content .post .article-content .above-entry-meta .neighbourhood-links a {
    background-color: #E55503;
}
#sidebarright {
    background: #e1e4e9;
    border-top-color: #9badc1;
    border-top-style: solid;
    border-top-width: 2px;
    border-bottom-color: #9badc1;
    border-bottom-style: dotted;
    border-bottom-width: 2px;
    color: #000000;
    float: right;
    font-size: 95%;
    margin: 0 0 20px 20px;
    padding: 10px;
    vertical-align: top;
    width: 400px;
}

#seealso {
	background: #ffffff;
	border-top-color: #9badc1;
	border-top-style: solid;
	border-top-width: 2px;
	border-bottom-color: #9badc1;
	border-bottom-style: dotted;
	border-bottom-width: 2px;
	color: #9badc1;
	float: none;
	font-size: 100%;
	font-weight: bold;
	line-height: 180%;
	margin: 10px 100px 20px;
	padding: 20px;
	text-align: center;
	vertical-align: top;
}

#seemore {
	background: #ffffff;
	border-top-color: #9badc1;
	border-top-style: solid;
	border-top-width: 2px;
		color: #9badc1;
	float: none;
	font-size: 110%;
	font-weight: bold;
	line-height: 180%;
	margin: 0px 10px 20px;
	padding: 10px;
	text-align: center;
	vertical-align: top;
}
#adbox {
	background: #e1e4e9;
	color: #9badc1;
	float: none;
	font-size: 90%;
	font-variant: small-caps;
	font-weight: normal;
	line-height: 180%;
	margin: 10px 0px 20px 0px;
	padding: 5px 0px 10px 0px;
	text-align: center;
	vertical-align: top;
}
#insetadbox {
	background: #e1e4e9;
	color: #9badc1;
	float: left;
	font-size: 90%;
	font-variant: small-caps;
	font-weight: normal;
	line-height: 180%;
  margin: 0 20px 20px 0px;
  padding: 5px 10px 10px 10px;
	text-align: center;
	vertical-align: top;
	width: 340px;
}

.dateline {
	border-top-color: #9badc1;
	border-top-style: solid;
	border-top-width: 1px;
	color: #9badc1;
	font-size: 150%;
	font-variant: small-caps;
	font-weight: normal;
	margin: 20px 0px 10px 0px;
	padding: 10px;
	text-align: right;
	vertical-align: top;
	width:auto;
}

/*--------------------------------------------------------------
Responsive Structure
--------------------------------------------------------------*/
@media screen and (max-width: 1190px) {
	#header-left-section { 
    float: none;
    margin-right:0;
    width:auto;  
  }
	#header-right-section { 
    float: left;
		margin-top:20px;
		width:90%;
  }
}
@media screen and (max-width: 1030px) {
	#header-right-section .ui-widget { 
    float: none !IMPORTANT;
		margin-top:20px;
  }
}
@media screen and (max-width: 600px) {
	#header-right-section { 
    transform: scale(0.6);
		margin-top: -50px;
margin-bottom: -40px;
  }
}
@media screen and (max-width: 420px) {
	#header-right-section .ui-widget input { 
    width:240px !important;
  }
}		</style>
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-83662 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101" src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" class="custom-logo" alt="Streeter" srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
										
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72076"><a>Select my community</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central Toronto</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-77482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77482"><a href="https://streeter.ca/find-editions/">< WHAT IS MY COMMUNITY? ></a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

							

				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-83662" class="post-83662 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arson tag-danforth-avenue tag-toronto-police tag-woodbine-avenue location-east-danforth location-upper-beaches edition-beaches-leslieville edition-riverdale-east-york">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police.jpg" class="image-popup"><img width="800" height="445" src="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Police image of suspected arson" srcset="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police.jpg 800w, https://streeter.ca/wp-content/uploads/2020/07/arson-suspected-police-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a>
      
<div class="credit-cutline">
<span class="photo-credit">Toronto Police</span>
LIGHTING UP:  Images released by police allegedly show arson at a garage in Woodbine-Danforth area. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Police seek alleged east-end arsonist shown in images   		</h1>
		<h2>Garage in Woodbine and Danforth area set alight nearly two weeks ago, police say</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/" title="12:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-24T12:35:29-04:00">July 24, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/eric-mcmillan/" title="Posts by Eric McMillan" class="author url fn" rel="author">Eric McMillan</a></span></span>

               <span class="comments"><a href="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/arson/" rel="tag">arson</a>, <a href="https://streeter.ca/tag/danforth-avenue/" rel="tag">Danforth Avenue</a>, <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a>, <a href="https://streeter.ca/tag/woodbine-avenue/" rel="tag">Woodbine Avenue</a></span></div>
   	<div class="entry-content clearfix">

		
   		<p>Police have released images of an alleged arson taking place on July 11 near Woodbine and Danforth avenues.</p>
<p>A man reportedly entered a rear laneway in the early morning hours and proceeded to light a large piece of cardboard on fire, police say in a news release yesterday.</p>
<p>The man allegedly then placed the burning cardboard against a garage door and left the area on foot.</p>
<p>Police arrived on the scene after responding to a call for a fire in the area.</p>
<p>Investigators are seeking the public help in identifying the man shown in the images.</p>
<div class="print-float"><figure id="attachment_83664" aria-labelledby="figcaption_attachment_83664" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img class="size-full wp-image-83664" src="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected2-police.jpg" alt="Arson suspect images" width="800" height="366" srcset="https://streeter.ca/wp-content/uploads/2020/07/arson-suspected2-police.jpg 800w, https://streeter.ca/wp-content/uploads/2020/07/arson-suspected2-police-300x137.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="figcaption_attachment_83664" class="wp-caption-text credit-cutline"><span class="photo-credit">Toronto Police</span>ID SOUGHT: Police are asking for the identity of the man shown in images of alleged arson.</figcaption></figure></div>
<p>The man is described as black, 20– 40, and 5-foot-seven to six feet. He is said to have a slim build, short hair and short beard. He was wearing a light-coloured t-shirt, light-coloured pants and black running shoes.</p>
<p>&nbsp;</p>
<p><em>This is a developing story. We may have updates on it shortly.</em></p>

		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/eric-mcmillan/" title="Posts by Eric McMillan" class="author url fn" rel="author">Eric McMillan</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Jul 24 2020 12:35 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/east-danforth/" rel="tag">East Danforth</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/upper-beaches/" rel="tag">Upper Beaches</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/arson/" rel="tag">arson</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/danforth-avenue/" rel="tag">Danforth Avenue</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/woodbine-avenue/" rel="tag">Woodbine Avenue</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/forest-hill/daily-update/forest-hill-daily-updates/" rel="prev"><span class="meta-nav">&larr;</span> Forest Hill Daily Updates</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/central-toronto/news/midtown-sex-assault-suspect-arrested/" rel="bookmark" title="Midtown sex assault suspect arrested">Midtown sex assault suspect arrested</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/central-toronto/news/midtown-sex-assault-suspect-arrested/" title="10:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-30T10:46:03-04:00">September 30, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/shawns/" title="Shawn Star">Shawn Star</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Midtown sex assault suspect arrested</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/pedestrian-struck-by-streetcar/" rel="bookmark" title="Pedestrian struck by streetcar">Pedestrian struck by streetcar</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/pedestrian-struck-by-streetcar/" title="1:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-01-11T13:42:14-05:00">January 11, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pedestrian struck by streetcar</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/beaches-leslieville/news/mp-seeking-emergency-climate-debate-after-residents-request/" title="MP seeking emergency climate debate after residents&#8217; request">
               <img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2018/10/climate_6372-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Climate change discussion with Erskine-Smith" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/beaches-leslieville/news/mp-seeking-emergency-climate-debate-after-residents-request/" rel="bookmark" title="MP seeking emergency climate debate after residents&#8217; request">MP seeking emergency climate debate after residents&#8217; request</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/news/mp-seeking-emergency-climate-debate-after-residents-request/" title="12:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-12T12:34:37-04:00">October 12, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/editoreric/" title="Eric McMillan">Eric McMillan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on MP seeking emergency climate debate after residents&#8217; request</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=police-seek-alleged-east-end-arsonist-shown-in-images#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-34" class="widget adrotate_widgets clearfix"><div class="g g-16"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDE2LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg"></a></div></div></aside><aside id="adrotate_widgets-57" class="widget adrotate_widgets clearfix"><div class="g g-15"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDE1LDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img src="https://streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg" height="250" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-56" class="widget adrotate_widgets clearfix"><div class="g g-8"><div class="g-single a-117"><span style="background-color:#aaa;"><a class="gofollow" data-track="MTE3LDgsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg"></a></span></div></div></aside><aside id="adrotate_widgets-58" class="widget adrotate_widgets clearfix"><div class="g g-14"><div class="g-single a-120"><a class="gofollow" data-track="MTIwLDE0LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-4b.jpg"></a></div></div></aside><aside id="adrotate_widgets-55" class="widget adrotate_widgets clearfix"><div class="g g-10"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDEwLDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img src="https://streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg" height="250" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-54" class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-53" class="widget adrotate_widgets clearfix"><div class="g g-12"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDEyLDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img src="https://streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg" height="250" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-61" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-153"><a class="gofollow" data-track="MTUzLDYsMSwxMA==" href="https://streeter.ca/submit-event-streeter/"><img src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" height="100" style="border:0px solid;"></a></div></div></aside><aside id="adrotate_widgets-59" class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="seemore">
<b>STREETER ON SOCIAL MEDIA</b><br />
<a href="https://www.instagram.com/streetertoronto/">• More pictures on Instagram</a><br />
<a href="https://twitter.com/StreeterTO">• Follow Streeter on Twitter</a><br />
<a href="https://www.facebook.com/streeterto/">• Talk to us on Facebook</a>
</div></div></aside><aside id="adrotate_widgets-41" class="widget adrotate_widgets clearfix"><div class="g g-17"><div class="g-single a-67"><a class="gofollow" data-track="NjcsMTcsMSwxMA==" href="http://editoreric.com"><img src="https://streeter.ca/wp-content/banners/EditorEric-1708medrect.jpg" height="250" frameborder="0" style="border:none;"></a></div></div></aside><aside id="colormag_featured_posts_vertical_widget-34" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">THEN &amp; NOW</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/beaches-leslieville/then-now/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?"><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Queen and Waverley 1903" title="Can you believe this century home still stands at Queen and Waverley?" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/beaches-leslieville/then-now/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?">Can you believe this century home still stands at Queen and Waverley?</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/then-now/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="1:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-27T13:22:31-05:00">February 27, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can you believe this century home still stands at Queen and Waverley?</span></span></span>
					</div>
											<div class="entry-content">
							<p>We didn&#8217;t realize until inspecting the photo, featuring the Cobs Bread outlet, that the beautiful old wooden home from 1903 is still there too.</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/north-toronto/then-now/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Beltline bridge over Yonge Street ion 1915" title="When horses passed UNDER the Beltline bridge" srcset="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/north-toronto/then-now/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge">When horses passed UNDER the Beltline bridge</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/north-toronto/then-now/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-01T16:15:16-05:00">December 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When horses passed UNDER the Beltline bridge</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/north-toronto/then-now/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Yonge-Eglinton southeast" title="Now that the Yonge-Eglinton mess has been cleared up (almost)" srcset="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/north-toronto/then-now/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)">Now that the Yonge-Eglinton mess has been cleared up (almost)</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/north-toronto/then-now/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="7:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-24T19:09:27-04:00">October 24, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Now that the Yonge-Eglinton mess has been cleared up (almost)</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/north-toronto/then-now/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mt. Pleasant loop being built" title="When building transit was simpler at Mt. Pleasant and Eglinton" srcset="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/north-toronto/then-now/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton">When building transit was simpler at Mt. Pleasant and Eglinton</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/north-toronto/then-now/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-09T10:24:16-04:00">May 9, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When building transit was simpler at Mt. Pleasant and Eglinton</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/north-toronto/then-now/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hay wagons on Yonge Street" title="The days of hay wagons and streetcars on Yonge Street" srcset="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/north-toronto/then-now/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street">The days of hay wagons and streetcars on Yonge Street</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/north-toronto/then-now/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="12:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-01T12:48:01-05:00">February 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The days of hay wagons and streetcars on Yonge Street</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/central-toronto/then-now/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Avoca bridge being torn down" title="The viaduct that brought Moore Park into Toronto" srcset="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/central-toronto/then-now/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto">The viaduct that brought Moore Park into Toronto</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/central-toronto/then-now/the-viaduct-that-brought-moore-park-into-toronto/" title="2:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-01T14:39:05-05:00">December 1, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The viaduct that brought Moore Park into Toronto</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/riverdale-east-york/then-now/back-when-danforth-was-a-frontier-town/" title="Back when Danforth was a frontier town"><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2018/11/Danforth-Broadview-c1908-WmJames-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Danforth and Broadview 1908" title="Back when Danforth was a frontier town" srcset="https://streeter.ca/wp-content/uploads/2018/11/Danforth-Broadview-c1908-WmJames-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/11/Danforth-Broadview-c1908-WmJames-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="then-now-cat"><a href="https://streeter.ca/section/then-now/"  rel="category tag">THEN &amp; NOW</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/riverdale-east-york/then-now/back-when-danforth-was-a-frontier-town/" title="Back when Danforth was a frontier town">Back when Danforth was a frontier town</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/riverdale-east-york/then-now/back-when-danforth-was-a-frontier-town/" title="9:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-17T09:11:58-05:00">November 17, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Back when Danforth was a frontier town</span></span></span>
					</div>
									</div>

			</div>
									<div class="single-article clearfix">
				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://streeter.ca/section/then-now/" title="MORE THEN &amp; NOW">MORE THEN &amp; NOW &raquo;</a>
					</h3>
				</div>
			</div>
		</div>		</aside><aside id="adrotate_widgets-69" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-153"><a class="gofollow" data-track="MTUzLDYsMSwxMA==" href="https://streeter.ca/submit-event-streeter/"><img src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" height="100" style="border:0px solid;"></a></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDUsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg"></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>LATEST STORIES</span></h3>		<ul>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/news/police-seek-alleged-east-end-arsonist-shown-in-images/" aria-current="page">Police seek alleged east-end arsonist shown in images</a>
									</li>
											<li>
					<a href="https://streeter.ca/forest-hill/daily-update/forest-hill-daily-updates/">Forest Hill Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/daily-update/riverdale-east-york-daily-updates/">Riverdale-East York Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/">Beaches-Leslieville Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/news/reopening-daycares-face-financial-challenges-say-they-need-funding/">Reopening daycares face financial challenges, say they need funding</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/news/citys-virtual-commemoration-of-danforth-tragedy-posted/">City&#8217;s virtual commemoration of Danforth tragedy posted</a>
									</li>
					</ul>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/news/sports/">Sports</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/news/business/">Business</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/streeter.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>
