<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<title>Santa&#039;s family welcomed to Upper Beaches for local parade - Streeter</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kingston Road west of Victoria Park Avenue was chockablock with kids and — well, with mainly kids — on Nov. 24 for the Beaches Santa Claus Parade."/>
<link rel="canonical" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Santa&#039;s family welcomed to Upper Beaches for local parade - Streeter" />
<meta property="og:description" content="Kingston Road west of Victoria Park Avenue was chockablock with kids and — well, with mainly kids — on Nov. 24 for the Beaches Santa Claus Parade." />
<meta property="og:url" content="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/" />
<meta property="og:site_name" content="Streeter" />
<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
<meta property="article:tag" content="Community Centre 55" />
<meta property="article:tag" content="Kingston Road" />
<meta property="article:tag" content="Malvern Collegiate Institute Marching Band" />
<meta property="article:tag" content="Santa Claus" />
<meta property="article:tag" content="Santa Claus Parade" />
<meta property="article:tag" content="Toronto Beaches Lions Club" />
<meta property="article:tag" content="Walter Street" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2019-11-25T19:23:31+00:00" />
<meta property="article:modified_time" content="2019-11-29T19:43:36+00:00" />
<meta property="og:updated_time" content="2019-11-29T19:43:36+00:00" />
<meta property="og:image" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kingston Road west of Victoria Park Avenue was chockablock with kids and — well, with mainly kids — on Nov. 24 for the Beaches Santa Claus Parade." />
<meta name="twitter:title" content="Santa&#039;s family welcomed to Upper Beaches for local parade - Streeter" />
<meta name="twitter:site" content="@StreeterTO" />
<meta name="twitter:image" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=800%2C445&#038;ssl=1" />
<meta name="twitter:creator" content="@StreeterTO" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://streeter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#webpage","url":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/","inLanguage":"en-CA","name":"Santa&#039;s family welcomed to Upper Beaches for local parade - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"image":{"@type":"ImageObject","@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#primaryimage","url":"https://streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg","caption":"SANTA'S HELPERS:  Hitching a ride on the back of Santa's sleigh are three helpers at the  Beaches parade."},"primaryImageOfPage":{"@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#primaryimage"},"datePublished":"2019-11-25T19:23:31+00:00","dateModified":"2019-11-29T19:43:36+00:00","description":"Kingston Road west of Victoria Park Avenue was chockablock with kids and \u2014 well, with mainly kids \u2014 on Nov. 24 for the Beaches Santa Claus Parade."},{"@type":"Article","@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#article","isPartOf":{"@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#webpage"},"author":{"@id":"https://streeter.ca/author/editoreric/#author","name":"Eric McMillan"},"publisher":{"@id":"https://streeter.ca/#organization"},"headline":"Santa&#8217;s family welcomed to Upper Beaches for local parade","datePublished":"2019-11-25T19:23:31+00:00","dateModified":"2019-11-29T19:43:36+00:00","commentCount":0,"mainEntityOfPage":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#webpage","image":{"@id":"https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#primaryimage"},"keywords":"Community Centre 55,Kingston Road,Malvern Collegiate Institute Marching Band,Santa Claus,Santa Claus Parade,Toronto Beaches Lions Club,Walter Street","articleSection":"*FEATURED,NEWS"},{"@type":"Person","@id":"https://streeter.ca/author/editoreric/#author","name":"Eric McMillan","image":{"@type":"ImageObject","@id":"https://streeter.ca/#personlogo","url":"https://secure.gravatar.com/avatar/4e4c9c39e340936943ecd1a27465d2d8?s=96&d=mm&r=g","caption":"Eric McMillan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Santa&#8217;s family welcomed to Upper Beaches for local parade Comments Feed" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://streeter.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://streeter.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"streeter.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://streeter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9Geyj-kg8' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fsantas-family-welcomed-to-upper-beaches-for-local-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fsantas-family-welcomed-to-upper-beaches-for-local-parade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104373724-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://streeter.ca/?custom-css=db48a8c071" />
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-77880 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" class="custom-logo" alt="Streeter" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?w=360&amp;ssl=1 360w, https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?resize=300%2C84&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="70867" data-permalink="https://streeter.ca/streeterlogonewsviewsthings-web-2/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" data-orig-size="360,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StreeterLogoNewsViewsThings-web" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=300%2C84&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
										
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72076"><a>Select my community</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-77482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77482"><a href="https://streeter.ca/find-editions/">< WHAT IS MY COMMUNITY? ></a></li>
</ul>
</li>
<li id="menu-item-77488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77488"><a></a></li>
<li id="menu-item-77487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77487"><a></a></li>
<li id="menu-item-77489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77489"><a></a></li>
<li id="menu-item-77490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77490"><a></a></li>
<li id="menu-item-77491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77491"><a></a></li>
<li id="menu-item-77492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77492"><a></a></li>
<li id="menu-item-77493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77493"><a></a></li>
<li id="menu-item-77494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77494"><a></a></li>
<li id="menu-item-77480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77480"><a>Submit to Streeter</a>
<ul class="sub-menu">
	<li id="menu-item-77481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77481"><a href="https://streeter.ca/submit-event-streeter/">Submit an event for Things To Do</a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

							

				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-77880" class="post-77880 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-community-centre-55 tag-kingston-road tag-malvern-collegiate-institute-marching-band tag-santa-claus tag-santa-claus-parade tag-toronto-beaches-lions-club tag-walter-street location-danforth-village location-the-beach location-upper-beaches edition-beaches-leslieville">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Santa Claus at the Upper Beaches parade." srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="77879" data-permalink="https://streeter.ca/beachsanta_1630/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeachSanta_1630" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1630.jpg?fit=800%2C445&amp;ssl=1" /></a>
      
<div class="credit-cutline">
<span class="photo-credit">Alexei Malakhov/Streeter</span>
SANTA'S HELPERS:  Hitching a ride on the back of Santa's sleigh are three helpers at the  Beaches parade. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Santa&#8217;s family welcomed to Upper Beaches for local parade   		</h1>
		<h2>Large number of east enders turn out for their own edition of the Santa Claus parade</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/" title="2:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-25T14:23:31-05:00">November 25, 2019</time><time class="updated" datetime="2019-11-29T14:43:36-05:00">November 29, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>

               <span class="comments"><a href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/community-centre-55/" rel="tag">Community Centre 55</a>, <a href="https://streeter.ca/tag/kingston-road/" rel="tag">Kingston Road</a>, <a href="https://streeter.ca/tag/malvern-collegiate-institute-marching-band/" rel="tag">Malvern Collegiate Institute Marching Band</a>, <a href="https://streeter.ca/tag/santa-claus/" rel="tag">Santa Claus</a>, <a href="https://streeter.ca/tag/santa-claus-parade/" rel="tag">Santa Claus Parade</a>, <a href="https://streeter.ca/tag/toronto-beaches-lions-club/" rel="tag">Toronto Beaches Lions Club</a>, <a href="https://streeter.ca/tag/walter-street/" rel="tag">Walter Street</a></span></div>
   	<div class="entry-content clearfix">

		
   		<p>Kingston Road west of Victoria Park Avenue was chockablock with kids and — well, mainly with kids — on Nov. 24 for the Beaches Santa Claus Parade.</p>
<p>They cheered and squealed as the annual parade went by with floats, marching bands, costumed characters, service clubs and local celebrities went by. But their biggest response, of course, was for the sled carrying Santa Claus, his gregarious self.</p>
<div class="print-float"><figure id="attachment_77878" aria-labelledby="figcaption_attachment_77878" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img data-attachment-id="77878" data-permalink="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/attachment/beachsanta_1552/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeachSanta_1552" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?fit=800%2C445&amp;ssl=1" class="size-full wp-image-77878" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?resize=800%2C445&#038;ssl=1" alt="An elf at the Beaches Santa Claus Parade" width="800" height="445" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1552.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="figcaption_attachment_77878" class="wp-caption-text credit-cutline"><span class="photo-credit">Alexei Malakhov/Streeter</span>MEETING AN ELF: One of Santa&#8217;s elves holds out a welcoming hand to a child watching the parade on Kingston Road.</figcaption></figure></div>
<p>And not just Santa but the missus also got in the act, as Mrs. Claus joined in the waving and holiday wishes.</p>
<p>Elsewhere in the parade, the still older generation — including Grand Mamma Claus — joined the fun.</p>
<div class="print-float"><figure id="attachment_77876" aria-labelledby="figcaption_attachment_77876" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img data-attachment-id="77876" data-permalink="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/attachment/beachsanta_1591/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeachSanta_1591" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?fit=800%2C445&amp;ssl=1" class="size-full wp-image-77876" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?resize=800%2C445&#038;ssl=1" alt="Santa and Mrs. Claus at the Beaches Santa Claus Parade" width="800" height="445" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1591.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="figcaption_attachment_77876" class="wp-caption-text credit-cutline"><span class="photo-credit">Alexei Malakhov/Streeter</span>FROM THE TWO OF US: Santa and the Missus wave to the thrilled crowd of youngsters.</figcaption></figure></div>
<p>Between 1 and 3 p.m. parade wended its way along Kingston Road westward to Walter Street and turned north to Community Centre 55.</p>
<div class="print-float"><figure id="attachment_77877" aria-labelledby="figcaption_attachment_77877" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img data-attachment-id="77877" data-permalink="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/attachment/beachsanta_1564/" data-orig-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?fit=800%2C348&amp;ssl=1" data-orig-size="800,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeachSanta_1564" data-image-description="" data-medium-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?fit=300%2C131&amp;ssl=1" data-large-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?fit=800%2C348&amp;ssl=1" class="size-large wp-image-77877" src="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?resize=800%2C348&#038;ssl=1" alt="Malvern Marching Band at the Beaches Santa Claus Parade" width="800" height="348" srcset="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1564.jpg?resize=300%2C131&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="figcaption_attachment_77877" class="wp-caption-text credit-cutline"><span class="photo-credit">Alexei Malakhov/Streeter</span>IN STEP: The Malvern Collegiate Marching Band has become a traditional participant in the east-end parade.</figcaption></figure></div>
<p>CC55, sponsors of the parade along with the Kingston Road merchants, served up treats and drinks, and hosted kids activities at the centre. the youngsters also go9t to meet and have their photo take with Santa.</p>
<div class="print-float"><figure id="attachment_77883" aria-labelledby="figcaption_attachment_77883" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img data-attachment-id="77883" data-permalink="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/attachment/beachsanta_1447/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeachSanta_1447" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?fit=800%2C445&amp;ssl=1" class="size-full wp-image-77883" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?resize=800%2C445&#038;ssl=1" alt="The Lions Club at the Upper Beaches parade." width="800" height="445" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/BeachSanta_1447.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption id="figcaption_attachment_77883" class="wp-caption-text credit-cutline"><span class="photo-credit">Alexei Malakhov/Streeter</span>ROARING SUCCESS: Now which service club is this float for? Oh, yeah, the Lions Club, Toronto-Beaches chapter.</figcaption></figure></div>
<div id="seealso"><a href="https://www.instagram.com/streetertoronto/">See more pictures on our Instagram page</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77880" class="share-twitter sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77880" class="share-facebook sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Nov 25 2019 2:23 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/beaches-leslieville/" rel="tag">Beaches-Leslieville</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/danforth-village/" rel="tag">Danforth Village</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/the-beach/" rel="tag">The Beach</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/upper-beaches/" rel="tag">Upper Beaches</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/community-centre-55/" rel="tag">Community Centre 55</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/kingston-road/" rel="tag">Kingston Road</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/malvern-collegiate-institute-marching-band/" rel="tag">Malvern Collegiate Institute Marching Band</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/santa-claus/" rel="tag">Santa Claus</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/santa-claus-parade/" rel="tag">Santa Claus Parade</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/toronto-beaches-lions-club/" rel="tag">Toronto Beaches Lions Club</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/walter-street/" rel="tag">Walter Street</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/central-toronto/things-to-do/dec-7-22-holiday-gifts-food-and-beer-at-the-tranzac/" rel="prev"><span class="meta-nav">&larr;</span> Dec. 7–22: Holiday gifts, food and beer at the Tranzac</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/central-toronto/things-to-do/nov-17-santa-claus-parade-at-115/" title="Nov. 17: Santa Claus Parade at 115">
               <img width="390" height="205" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="77538" data-permalink="https://streeter.ca/central-toronto/things-to-do/nov-17-santa-claus-parade-at-115/attachment/santa-facebook/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?fit=800%2C275&amp;ssl=1" data-orig-size="800,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Santa-facebook" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/11/Santa-facebook.jpg?fit=800%2C275&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/central-toronto/things-to-do/nov-17-santa-claus-parade-at-115/" rel="bookmark" title="Nov. 17: Santa Claus Parade at 115">Nov. 17: Santa Claus Parade at 115</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/central-toronto/things-to-do/nov-17-santa-claus-parade-at-115/" title="10:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-03T10:14:51-05:00">November 3, 2019</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://streeter.ca/central-toronto/things-to-do/nov-17-santa-claus-parade-at-115/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/beaches-leslieville/things-to-do/april-1-annual-easter-parade-in-the-beach/" title="April 1: Annual Easter Parade in the Beach">
               <img width="390" height="205" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Easter Parade" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="67893" data-permalink="https://streeter.ca/beaches-leslieville/things-to-do/april-1-annual-easter-parade-in-the-beach/attachment/beach-parade-2012/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?fit=800%2C275&amp;ssl=1" data-orig-size="800,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;FRANCIS CRESCIA&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach-parade-2012" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/03/Beach-parade-2012.jpg?fit=800%2C275&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/beaches-leslieville/things-to-do/april-1-annual-easter-parade-in-the-beach/" rel="bookmark" title="April 1: Annual Easter Parade in the Beach">April 1: Annual Easter Parade in the Beach</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/beaches-leslieville/things-to-do/april-1-annual-easter-parade-in-the-beach/" title="6:51 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-17T18:51:20-05:00">March 17, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on April 1: Annual Easter Parade in the Beach</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/riverdale-east-york/news/festival-of-lights-east-lynn-park/" title="Festival of Lights at East Lynn Park">
               <img width="390" height="205" src="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Festival of Lights dancers" srcset="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="65803" data-permalink="https://streeter.ca/riverdale-east-york/news/festival-of-lights-east-lynn-park/attachment/eastlynne_1519/" data-orig-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EastLynne_1519" data-image-description="" data-medium-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/EastLynne_1519.jpg?fit=800%2C445&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/riverdale-east-york/news/festival-of-lights-east-lynn-park/" rel="bookmark" title="Festival of Lights at East Lynn Park">Festival of Lights at East Lynn Park</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/riverdale-east-york/news/festival-of-lights-east-lynn-park/" title="12:25 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-27T12:25:51-05:00">November 27, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Festival of Lights at East Lynn Park</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-57" class="widget adrotate_widgets clearfix"><div class="g g-15"><div class="g-single a-135"><a class="gofollow" data-track="MTM1LDE1LDEsMTA=" href="http://www.beavervalleystone.com"><img src="https://streeter.ca/wp-content/uploads/2019/06/BeaverValleyStone-1906medrect.jpg"></a></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="seemore">
<b>STREETER ON SOCIAL MEDIA</b><br />
<a href="https://www.instagram.com/streetertoronto/">• More pictures on Instagram</a><br />
<a href="https://twitter.com/StreeterTO">• Follow Streeter on Twitter</a><br />
<a href="https://www.facebook.com/streeterto/">• Talk to us on Facebook</a>
</div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDUsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg"></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>LATEST STORIES</span></h3>		<ul>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/news/santas-family-welcomed-to-upper-beaches-for-local-parade/">Santa&#8217;s family welcomed to Upper Beaches for local parade</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/dec-7-22-holiday-gifts-food-and-beer-at-the-tranzac/">Dec. 7–22: Holiday gifts, food and beer at the Tranzac</a>
									</li>
											<li>
					<a href="https://streeter.ca/north-toronto/daily-update/north-toronto-daily-updates/">North Toronto Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/daily-update/riverdale-east-york-daily-updates/">Riverdale-East York Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/">Beaches-Leslieville Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/forest-hill/news/sports/st-mikes-golf-team-accomplishes-rare-school-feat-at-ofsaa/">St. Mike&#8217;s golf team accomplishes rare school feat at OFSAA</a>
									</li>
					</ul>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/news/sports/">Sports</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/news/business/">Business</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streeter.ca\/beaches-leslieville\/news\/santas-family-welcomed-to-upper-beaches-for-local-parade\/":77880};
	</script>
				<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/streeter.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php","nonce":"4042d7af15","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/streeter.ca\/wp-login.php?redirect_to=https%3A%2F%2Fstreeter.ca%2Fbeaches-leslieville%2Fnews%2Fsantas-family-welcomed-to-upper-beaches-for-local-parade%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.2',blog:'143052743',post:'77880',tz:'-5',srv:'streeter.ca'} ]);
	_stq.push([ 'clickTrackerInit', '143052743', '77880' ]);
</script>
</body>
</html>
