<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<title>Weekends: Children’s Garden at the Brick Works - Streeter</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Every weekend through summer, children are inspired to use their imagination in open-ended play and contribute to the care of the Brick Works space."/>
<link rel="canonical" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekends: Children’s Garden at the Brick Works - Streeter" />
<meta property="og:description" content="Every weekend through summer, children are inspired to use their imagination in open-ended play and contribute to the care of the Brick Works space." />
<meta property="og:url" content="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/" />
<meta property="og:site_name" content="Streeter" />
<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
<meta property="article:tag" content="Bayview Avenue" />
<meta property="article:tag" content="Evergreen Brick Works" />
<meta property="article:section" content="THINGS TO DO" />
<meta property="article:published_time" content="2019-07-01T22:11:47+00:00" />
<meta property="article:modified_time" content="2019-06-16T22:12:53+00:00" />
<meta property="og:updated_time" content="2019-06-16T22:12:53+00:00" />
<meta property="og:image" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=800%2C275&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=800%2C275&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Every weekend through summer, children are inspired to use their imagination in open-ended play and contribute to the care of the Brick Works space." />
<meta name="twitter:title" content="Weekends: Children’s Garden at the Brick Works - Streeter" />
<meta name="twitter:site" content="@StreeterTO" />
<meta name="twitter:image" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=800%2C275&#038;ssl=1" />
<meta name="twitter:creator" content="@StreeterTO" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://streeter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#webpage","url":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/","inLanguage":"en-CA","name":"Weekends: Children\u2019s Garden at the Brick Works - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"image":{"@type":"ImageObject","@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#primaryimage","url":"https://streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg","caption":""},"primaryImageOfPage":{"@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#primaryimage"},"datePublished":"2019-07-01T22:11:47+00:00","dateModified":"2019-06-16T22:12:53+00:00","description":"Every weekend through summer, children are inspired to use their imagination in open-ended play and contribute to the care of the Brick Works space."},{"@type":"Article","@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#article","isPartOf":{"@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#webpage"},"author":{"@id":"https://streeter.ca/author/streeter-staff/#author","name":"Streeter staff"},"publisher":{"@id":"https://streeter.ca/#organization"},"headline":"Weekends: Children\u2019s Garden at the Brick Works","datePublished":"2019-07-01T22:11:47+00:00","dateModified":"2019-06-16T22:12:53+00:00","commentCount":0,"mainEntityOfPage":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#webpage","image":{"@id":"https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#primaryimage"},"keywords":"Bayview Avenue,Evergreen Brick Works","articleSection":"For Kids,THINGS TO DO"},{"@type":"Person","@id":"https://streeter.ca/author/streeter-staff/#author","name":"Streeter staff","image":{"@type":"ImageObject","@id":"https://streeter.ca/#personlogo","url":"https://secure.gravatar.com/avatar/a67011887171ce00e5bf6dd41f1f1a94?s=96&d=mm&r=g","caption":"Streeter staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Weekends: Children’s Garden at the Brick Works Comments Feed" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://streeter.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://streeter.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"streeter.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://streeter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p9Geyj-jCX' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fcentral-toronto%2Fthings-to-do%2Fweekends-childrens-garden-at-the-brick-works-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fcentral-toronto%2Fthings-to-do%2Fweekends-childrens-garden-at-the-brick-works-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104373724-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://streeter.ca/?custom-css=234bd3e959" />
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">
  <style>
  .ui-autocomplete {
    max-height: 100px;
    overflow-y: auto;
    /* prevent horizontal scrollbar */
    overflow-x: hidden;
	  z-index: 100000;
  }
  /* IE 6 doesn't support max-height
   * we use height instead, but this forces the menu to always be this tall
   */
  * html .ui-autocomplete {
    height: 100px;
  }
  </style>
		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
  <script>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</script>
				
		
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-75451 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
					
		<div class="inner-wrap">
			
								

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" class="custom-logo" alt="Streeter" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?w=360&amp;ssl=1 360w, https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?resize=300%2C84&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="70867" data-permalink="https://streeter.ca/streeterlogonewsviewsthings-web-2/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" data-orig-size="360,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StreeterLogoNewsViewsThings-web" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=300%2C84&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section" style="/* border: solid 0px #ffffff; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); background-color : #fbbc67; */ padding : 10px 20px;">
					
					<div class="ui-widget" style="float:left; max-width:350px; max-height:90px; margin-right: 20px">
						
						<label for="project" class="screen-reader-text">Editions</label><input id="project" placeholder="Type in your edition" style="width: 290px; max-width: 98%; margin-bottom: 13px; border : solid 0px #ffffff; border-radius : 10px; moz-border-radius : 10px; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); font-size : 20px; color : #000000; padding : 10px 20px; background-color:#ffffcc;">
						<p id="project-description"><a href="/find-editions/"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true" style="color:#000000;"></i> What's my edition?</a></p>
						
					</div>
					
					<div class="ui-widget" style="float:right; max-width:350px; max-height:90px;">
						
						<label for="neighbourhoods" class="screen-reader-text">Neighbourhoods</label><input id="neighbourhoods" placeholder="Type in your neighbourhood" style="width: 290px; max-width: 98%; margin-bottom: 13px; border : solid 0px #ffffff; border-radius : 10px; moz-border-radius : 10px; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); font-size : 20px; color : #000000; padding : 10px 20px; background-color:#ffffcc;">
						<p id="neighbourhoods-description"><a href="/find-neighbourhoods/"><i class="fa fa-map-marker fa-fw" aria-hidden="true" style="color:#000000;"></i> What's my neighbourhood?</a></p>
						
					</div>
					

				</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					
										
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-72076"><a href="https://streeter.ca">ALL EDITIONS</a>
<ul class="sub-menu">
	<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://streeter.ca/section/news/">News</a></li>
	<li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67854"><a href="https://streeter.ca/section/views/">Views</a></li>
	<li id="menu-item-64745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64745"><a href="https://streeter.ca/section/arts-life/">Arts &#038; Life</a></li>
	<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://streeter.ca/section/sports/">Sports</a></li>
	<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041"><a href="https://streeter.ca/section/business/">Business</a></li>
	<li id="menu-item-65406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65406"><a href="https://streeter.ca/section/then-now/">Then &#038; Now</a></li>
	<li id="menu-item-69308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69308"><a href="https://streeter.ca/section/things-to-do/">THINGS TO DO</a></li>
	<li id="menu-item-69674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69674"><a href="https://streeter.ca/submit-event-streeter/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central Toronto</a></li>
<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
<li id="menu-item-65029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65029"><a>Other Editions</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-65059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65059"><a href="https://streeter.ca/find-editions/">FIND YOUR EDITION</a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

							

				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-75451" class="post-75451 post type-post status-publish format-standard has-post-thumbnail hentry category-for-kids category-things-to-do tag-bayview-avenue tag-evergreen-brick-works location-broadview-north location-rosedale edition-central-toronto edition-riverdale-east-york">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg" class="image-popup"><img width="800" height="275" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?resize=800%2C275&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?resize=300%2C103&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="75447" data-permalink="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works/attachment/evergreen-google/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=800%2C275&amp;ssl=1" data-orig-size="800,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Evergreen-google" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2019/06/Evergreen-google.jpg?fit=800%2C275&amp;ssl=1" /></a>
      
<div class="credit-cutline">
<span class="photo-credit"></span>
 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="for-kids-cat"><a href="https://streeter.ca/section/things-to-do/for-kids/"  rel="category tag">For Kids</a>&nbsp;</span><span class="things-to-do-cat"><a href="https://streeter.ca/section/things-to-do/"  rel="category tag">THINGS TO DO</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Weekends: Children’s Garden at the Brick Works   		</h1>
		<h2>Summer hours for kids and families of all ages</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/" title="6:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-01T18:11:47-04:00">July 1, 2019</time><time class="updated" datetime="2019-06-16T18:12:53-04:00">June 16, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>

               <span class="comments"><a href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/bayview-avenue/" rel="tag">Bayview Avenue</a>, <a href="https://streeter.ca/tag/evergreen-brick-works/" rel="tag">Evergreen Brick Works</a></span></div>
   	<div class="entry-content clearfix">

		
   		<p>Every weekend through summer, visitors to Evergreen Brick works have access to sand and water play, loose parts, greenhouse and urban agriculture zones, or can just enjoy our family-friendly Children&#8217;s Garden quiet zones with a good storybook or Nature ID guide.</p>
<p>The Children’s Garden is suitable for children and families of all ages as it inspires them to use their imagination in open-ended play and contribute to the care and stewardship of the space.</p>
<p>The dynamic program and space requires parents and guardians to supervise their children while co-creating a magical world of possibilities alongside a team of nature play animators.</p>
<p>Summer hours are 10 a.m. to 4 p.m.</p>
<p>The cost is a <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">$5 suggested donation per child.</span></p>
<p>Evergreen Brick Works is at 550 Bayview Ave.</p>
<p>For more information phone 416-596-1495, contact <a href="mailto:info@evergreen.ca">by email</a> or check <a href="http://www.evergreen.ca/whats-on/event/nature-play-childrens-garden/">the website</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75451" class="share-twitter sd-button share-icon no-text" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75451" class="share-facebook sd-button share-icon no-text" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Jul 1 2019 6:11 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="for-kids-cat"><a href="https://streeter.ca/section/things-to-do/for-kids/"  rel="category tag">For Kids</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="things-to-do-cat"><a href="https://streeter.ca/section/things-to-do/"  rel="category tag">THINGS TO DO</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/edition/riverdale-east-york/" rel="tag">Riverdale-East York</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/broadview-north/" rel="tag">Broadview North</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/rosedale/" rel="tag">Rosedale</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/bayview-avenue/" rel="tag">Bayview Avenue</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/evergreen-brick-works/" rel="tag">Evergreen Brick Works</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/central-toronto/things-to-do/wednesdays-farmers-market-continues-bloor-borden/" rel="prev"><span class="meta-nav">&larr;</span> Wednesdays: Farmers&#8217; market continues at Bloor-Borden</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/winter-at-the-works/" rel="bookmark" title="Winter at the works">Winter at the works</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/winter-at-the-works/" title="4:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-03-15T16:35:08-04:00">March 15, 2013</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Winter at the works</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/leaside/things-to-do/april-27-spring-fair-at-st-cuthberts/" title="April 27: Spring fair at St. Cuthbert&#8217;s">
               <img width="390" height="205" src="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="73669" data-permalink="https://streeter.ca/leaside/things-to-do/april-27-spring-fair-at-st-cuthberts/attachment/spring-fair/" data-orig-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?fit=800%2C275&amp;ssl=1" data-orig-size="800,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring-fair" data-image-description="" data-medium-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?fit=300%2C103&amp;ssl=1" data-large-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2019/03/spring-fair.jpg?fit=800%2C275&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/leaside/things-to-do/april-27-spring-fair-at-st-cuthberts/" rel="bookmark" title="April 27: Spring fair at St. Cuthbert&#8217;s">April 27: Spring fair at St. Cuthbert&#8217;s</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/leaside/things-to-do/april-27-spring-fair-at-st-cuthberts/" title="10:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-13T10:03:43-04:00">April 13, 2019</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on April 27: Spring fair at St. Cuthbert&#8217;s</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/forest-hill/business/creeds-opening-second-coffee-bar/" title="Creeds opening second coffee bar in midtown">
               <img width="390" height="205" src="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Creeds on Dupont Street." srcset="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="65896" data-permalink="https://streeter.ca/forest-hill/business/creeds-opening-second-coffee-bar/attachment/creeds_1834streeter/" data-orig-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Property of Open Eye Studio. Do not use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creeds_1834streeter" data-image-description="" data-medium-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/streeter.ca/wp-content/uploads/2017/12/Creeds_1834streeter.jpg?fit=800%2C445&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/forest-hill/business/creeds-opening-second-coffee-bar/" rel="bookmark" title="Creeds opening second coffee bar in midtown">Creeds opening second coffee bar in midtown</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/forest-hill/business/creeds-opening-second-coffee-bar/" title="5:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-10T17:07:40-04:00">December 10, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/streeter-staff/" title="Streeter staff">Streeter staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://streeter.ca/forest-hill/business/creeds-opening-second-coffee-bar/#comments">1</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-61" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-107"><a class="gofollow" data-track="MTA3LDYsMSwxMA==" href="https://streeter.ca/submit-event-streeter/"><img src="https://streeter.ca/wp-content/uploads/2019/06/Submit-an-Event-1906.jpg"></a></div></div></aside><aside id="adrotate_widgets-56" class="widget adrotate_widgets clearfix"><div class="g g-8"><div class="g-single a-119"><span style="background-color:#aaa;"><a class="gofollow" data-track="MTE5LDgsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-3b.jpg"></a></span></div></div></aside><aside id="adrotate_widgets-59" class="widget adrotate_widgets clearfix"><div class="g g-13"><div class="g-single a-119"><a class="gofollow" data-track="MTE5LDEzLDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-3b.jpg"></a></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDUsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg"></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>LATEST STORIES</span></h3>		<ul>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/weekends-childrens-garden-at-the-brick-works-3/">Weekends: Children’s Garden at the Brick Works</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/wednesdays-farmers-market-continues-bloor-borden/">Wednesdays: Farmers&#8217; market continues at Bloor-Borden</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/things-to-do/sundays-music-in-the-park-at-kew-gardens/">Sundays: Music in the park at Kew Gardens</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/july-15-free-night-to-explore-the-rom/">July 15: Free night to explore the ROM</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/daily-update/riverdale-east-york-daily-update/">Riverdale-East York Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-update/">Beaches-Leslieville Daily Updates</a>
									</li>
					</ul>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65217"><a href="https://streeter.ca/section/arts-life/">ARTS &amp; LIFE</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/sports/">SPORTS</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/business/">BUSINESS</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streeter.ca\/central-toronto\/things-to-do\/weekends-childrens-garden-at-the-brick-works-3\/":75451};
	</script>
				<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/streeter.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'143052743',post:'75451',tz:'-4',srv:'streeter.ca'} ]);
	_stq.push([ 'clickTrackerInit', '143052743', '75451' ]);
</script>
</body>
</html>
