<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<title>We can make a difference in fight against climate change - Streeter</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We all have a role to play in fighting climate change, local MP says. Local environmental summit to bring us together in the fight."/>
<link rel="canonical" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We can make a difference in fight against climate change - Streeter" />
<meta property="og:description" content="We all have a role to play in fighting climate change, local MP says. Local environmental summit to bring us together in the fight." />
<meta property="og:url" content="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/" />
<meta property="og:site_name" content="Streeter" />
<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
<meta property="article:tag" content="Carolyn Bennett" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="Josh Matlow" />
<meta property="article:tag" content="Norm Di Pasquale" />
<meta property="article:tag" content="Shelley Laskin" />
<meta property="article:tag" content="St. Clair Avenue West" />
<meta property="article:tag" content="Timothy Eaton Memorial Church" />
<meta property="article:section" content="VIEWS" />
<meta property="article:published_time" content="2019-03-12T23:20:18+00:00" />
<meta property="article:modified_time" content="2019-03-19T13:38:20+00:00" />
<meta property="og:updated_time" content="2019-03-19T13:38:20+00:00" />
<meta property="og:image" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=800%2C445&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta property="og:image:alt" content="Smokestack causing climate change" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We all have a role to play in fighting climate change, local MP says. Local environmental summit to bring us together in the fight." />
<meta name="twitter:title" content="We can make a difference in fight against climate change - Streeter" />
<meta name="twitter:site" content="@StreeterTO" />
<meta name="twitter:image" content="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=800%2C445&#038;ssl=1" />
<meta name="twitter:creator" content="@StreeterTO" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"@id":"https://streeter.ca/#organization","name":"Town Crier","logo":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; We can make a difference in fight against climate change Comments Feed" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://streeter.ca/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://streeter.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://streeter.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"streeter.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.1.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://streeter.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p9Geyj-j5W' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fforest-hill%2Fviews%2Fwe-can-make-a-difference-in-fight-against-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fforest-hill%2Fviews%2Fwe-can-make-a-difference-in-fight-against-climate-change%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png?fit=144%2C144&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104373724-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://streeter.ca/?custom-css=3e8de51b01" />
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">
  <style>
  .ui-autocomplete {
    max-height: 100px;
    overflow-y: auto;
    /* prevent horizontal scrollbar */
    overflow-x: hidden;
	  z-index: 100000;
  }
  /* IE 6 doesn't support max-height
   * we use height instead, but this forces the menu to always be this tall
   */
  * html .ui-autocomplete {
    height: 100px;
  }
  </style>
		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
  <script>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</script>
				
		
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-73404 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
					
		<div class="inner-wrap">
			
								

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="360" height="101" src="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" class="custom-logo" alt="Streeter" itemprop="logo" srcset="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?w=360&amp;ssl=1 360w, https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?resize=300%2C84&amp;ssl=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="70867" data-permalink="https://streeter.ca/streeterlogonewsviewsthings-web-2/" data-orig-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" data-orig-size="360,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="StreeterLogoNewsViewsThings-web" data-image-description="" data-medium-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=300%2C84&amp;ssl=1" data-large-file="https://i2.wp.com/streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png?fit=360%2C101&amp;ssl=1" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section" style="/* border: solid 0px #ffffff; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); background-color : #fbbc67; */ padding : 10px 20px;">
					
					<div class="ui-widget" style="float:left; max-width:350px; max-height:90px; margin-right: 20px">
						
						<label for="project" class="screen-reader-text">Editions</label><input id="project" placeholder="Type in your edition" style="width: 290px; max-width: 98%; margin-bottom: 13px; border : solid 0px #ffffff; border-radius : 10px; moz-border-radius : 10px; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); font-size : 20px; color : #000000; padding : 10px 20px; background-color:#ffffcc;">
						<p id="project-description"><a href="/find-editions/"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true" style="color:#000000;"></i> What's my edition?</a></p>
						
					</div>
					
					<div class="ui-widget" style="float:right; max-width:350px; max-height:90px;">
						
						<label for="neighbourhoods" class="screen-reader-text">Neighbourhoods</label><input id="neighbourhoods" placeholder="Type in your neighbourhood" style="width: 290px; max-width: 98%; margin-bottom: 13px; border : solid 0px #ffffff; border-radius : 10px; moz-border-radius : 10px; -webkit-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); -moz-box-shadow : 0px 0px 1px rgba(0,0,0,1.0); box-shadow : 0px 0px 1px rgba(0,0,0,1.0); font-size : 20px; color : #000000; padding : 10px 20px; background-color:#ffffcc;">
						<p id="neighbourhoods-description"><a href="/find-neighbourhoods/"><i class="fa fa-map-marker fa-fw" aria-hidden="true" style="color:#000000;"></i> What's my neighbourhood?</a></p>
						
					</div>
					

				</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

					
										
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72076"><a href="https://streeter.ca">ALL EDITIONS »</a></li>
<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-67854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67854"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-64745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64745"><a href="https://streeter.ca/section/arts-life/">ARTS &#038; LIFE</a></li>
<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43051"><a href="https://streeter.ca/section/sports/">SPORTS</a></li>
<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041"><a href="https://streeter.ca/section/business/">BUSINESS</a></li>
<li id="menu-item-65406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65406"><a href="https://streeter.ca/section/then-now/">THEN &#038; NOW</a></li>
<li id="menu-item-69308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69308"><a href="https://streeter.ca/section/things-to-do/">THINGS TO DO</a></li>
<li id="menu-item-69674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69674"><a href="https://streeter.ca/submit-event-streeter/">SUBMIT AN EVENT</a></li>
<li id="menu-item-65029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-65029"><a href="https://streeter.ca">Select Edition</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville Edition</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central Toronto Edition</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley Edition</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill Edition</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside Edition</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto Edition</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-65059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65059"><a href="https://streeter.ca/find-editions/">< FIND YOUR EDITION ></a></li>
</ul>
</li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

							

				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-73404" class="post-73404 post type-post status-publish format-standard has-post-thumbnail hentry category-carolyn-bennett category-mp-mpp-columns category-views tag-carolyn-bennett tag-climate-change tag-josh-matlow tag-norm-di-pasquale tag-shelley-laskin tag-st-clair-avenue-west tag-timothy-eaton-memorial-church location-casa-loma location-cedarvale location-chaplin-estates location-davisville location-deer-park location-forest-hill location-humewood location-oakwood-village location-south-hill location-summerhill location-wychwood-park edition-forest-hill">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2019/03/smokestack.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Smokestack causing climate change" srcset="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="73460" data-permalink="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/attachment/smokestack/" data-orig-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smokestack" data-image-description="" data-medium-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/streeter.ca/wp-content/uploads/2019/03/smokestack.jpg?fit=800%2C445&amp;ssl=1" /></a>
      
<div class="credit-cutline">
<span class="photo-credit"></span>
CLIMATE CHANGE summit in midtown to seek solutions together. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/forest-hill/" rel="tag">Forest Hill</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="carolyn-bennett-cat"><a href="https://streeter.ca/section/views/mp-mpp-columns/carolyn-bennett/"  rel="category tag">Carolyn Bennett</a>&nbsp;</span><span class="mp-mpp-columns-cat"><a href="https://streeter.ca/section/views/mp-mpp-columns/"  rel="category tag">MP &amp; MPP Columns</a>&nbsp;</span><span class="views-cat"><a href="https://streeter.ca/section/views/"  rel="category tag">VIEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			We can make a difference in fight against climate change   		</h1>
		<h2>Local environmental summit on May 5 to bring together political reps, organizations and residents</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/" title="7:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-12T19:20:18-04:00">March 12, 2019</time><time class="updated" datetime="2019-03-19T09:38:20-04:00">March 19, 2019</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>

               <span class="comments"><a href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/carolyn-bennett/" rel="tag">Carolyn Bennett</a>, <a href="https://streeter.ca/tag/climate-change/" rel="tag">climate change</a>, <a href="https://streeter.ca/tag/josh-matlow/" rel="tag">Josh Matlow</a>, <a href="https://streeter.ca/tag/norm-di-pasquale/" rel="tag">Norm Di Pasquale</a>, <a href="https://streeter.ca/tag/shelley-laskin/" rel="tag">Shelley Laskin</a>, <a href="https://streeter.ca/tag/st-clair-avenue-west/" rel="tag">St. Clair Avenue West</a>, <a href="https://streeter.ca/tag/timothy-eaton-memorial-church/" rel="tag">Timothy Eaton Memorial Church</a></span></div>
   	<div class="entry-content clearfix">

		
   		<p>At a recent meeting of our Toronto-St. Paul’s Youth Council, one member shared with us that her friend believes it’s too late, that the fight against climate change is hopeless. Her friend is despondent. She doesn’t think that she can make a difference. I believe we all can make a difference. All orders of government, the private sector, the voluntary sector and all citizens have an urgent responsibility to act now.</p>
<p>For years, we have been reading the headlines — “Climate change: greatest threat to human health” and “Climate change is biggest threat to global economy.”  Yet, still, deniers insist we “can’t afford” to deal with climate change.</p>
<p>Most of us are convinced that we “can’t afford” <em>not</em> to deal with climate change, for the sake of our children and great-grand children.</p>
<p>But doctors, insurance companies and Nobel prize-winning economists are saying we are already paying now for <em>not</em> acting.</p>
<p>Last year, the United Nations Panel on Climate Change said society would have to radically alter the way it consumes energy, travels and builds to avoid the worst effects of global warming. Days later, Americans William Nordhaus and Paul Romer, pioneers in adapting the Western economic growth model to focus on environmental issues and sharing the benefits of technology, won the 2018 Nobel Prize in Economics.  Professor Romer said: “I think one of the problems with the current situation is that many people think that protecting [the] environment will be so costly and so hard that they just want to ignore them … We can absolutely make substantial progress protecting the environment and do it without giving up the chance to sustain growth.”</p>
<p>It has become the mantra of our government: “The environment and the economy go hand-in-hand.”</p>
<p>Canadians know that climate change is real, and recent floods, droughts, forest fires and extreme heat are imposing huge economic and human costs across our country.  We also have the chance to take advantage of the clean economy that could create 65 million jobs around the world.</p>
<p>The research of Professors Romer and Nordhaus showed that the most effective policy is putting a price on carbon pollution.  British Columbia did that years ago and now has the fastest-growing economy in Canada.  This is evidence-based policy, and now it will apply across Canada.  In the provinces like Ontario that have declined to participate, the cost of pricing pollution will be returned through a Climate Change Incentive.  Residents will be able to claim their federal Climate Action Incentive payment when they file their 2018 tax returns.  In Ontario, an average family of four will receive a $307 rebate.</p>
<p>The Pan-Canadian Framework on Clean Growth and Climate Change also invests $21.9 billion dollars over 11 years to support the transition to a clean growth economy and infrastructure to help Canadians make low-carbon choices.</p>
<p>We all have a role to play.</p>
<h3>Local environmental summit on May 5</h3>
<p>I am pleased that all elected representatives in Toronto-St. Paul’s will come together for a Summit on the Environment and Climate Change, to share perspectives on what we can do together.</p>
<p>We are hoping that all the environmental organizations in Toronto-St. Paul’s will also come out to participate in the conversation — advocates like Dr. Caroline Newman, who recently met with me about the impending disaster of single-use plastics.</p>
<p>Please join me, MPP Jill Andrew, Councillor Josh Matlow, as well as Trustees Shelley Laskin (TDSB) and Norm Di Pasquale (TCDSB), at 3 p.m. on May 5 at Timothy Eaton Memorial Church for this important discussion.</p>
<p>We can do this. We will fight climate change together.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-73404" class="share-twitter sd-button share-icon no-text" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-73404" class="share-facebook sd-button share-icon no-text" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-73404" class="share-google-plus-1 sd-button share-icon no-text" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Mar 12 2019 7:20 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="carolyn-bennett-cat"><a href="https://streeter.ca/section/views/mp-mpp-columns/carolyn-bennett/"  rel="category tag">Carolyn Bennett</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="mp-mpp-columns-cat"><a href="https://streeter.ca/section/views/mp-mpp-columns/"  rel="category tag">MP &amp; MPP Columns</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="views-cat"><a href="https://streeter.ca/section/views/"  rel="category tag">VIEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/forest-hill/" rel="tag">Forest Hill</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/casa-loma/" rel="tag">Casa Loma</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/cedarvale/" rel="tag">Cedarvale</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/chaplin-estates/" rel="tag">Chaplin Estates</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/davisville/" rel="tag">Davisville</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/deer-park/" rel="tag">Deer Park</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/forest-hill/" rel="tag">Forest Hill Village</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/humewood/" rel="tag">Humewood</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/oakwood-village/" rel="tag">Oakwood Village</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/south-hill/" rel="tag">South Hill</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/summerhill/" rel="tag">Summerhill</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/wychwood-park/" rel="tag">Wychwood Park</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/carolyn-bennett/" rel="tag">Carolyn Bennett</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/climate-change/" rel="tag">climate change</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/josh-matlow/" rel="tag">Josh Matlow</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/norm-di-pasquale/" rel="tag">Norm Di Pasquale</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/shelley-laskin/" rel="tag">Shelley Laskin</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/st-clair-avenue-west/" rel="tag">St. Clair Avenue West</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/timothy-eaton-memorial-church/" rel="tag">Timothy Eaton Memorial Church</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/riverdale-east-york/things-to-do/mar-26-transit-town-hall-in-toronto-danforth/" rel="prev"><span class="meta-nav">&larr;</span> Mar. 26: Transit town hall in Toronto-Danforth</a></li>
			<li class="next"><a href="https://streeter.ca/north-toronto/news/man-with-goatee-sought-after-sexual-assault-in-davisville/" rel="next">Man with goatee sought after sexual assault in Davisville <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-41" class="widget adrotate_widgets clearfix"><div class="g g-17"><div class="g-single a-75"><a class="gofollow" data-track="NzUsMTcsMSwxMA==" href="http://drewhomewood.com"><img src="http://streeter.ca/wp-content/uploads/2018/01/DrewHomewood-1801medrect.jpg"></a></div></div></aside><aside id="adrotate_widgets-26" class="widget adrotate_widgets clearfix"><div class="a-single a-107"><a class="gofollow" data-track="MTA3LDAsMSwxMA==" href="http://streeter.ca/submit-event-streeter/"><img src="http://streeter.ca/wp-content/uploads/2018/06/Submit-an-Event-1806.jpg"></a></div></aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-96"><a class="gofollow" data-track="OTYsNiwxLDEw" href="http://streeter.ca/edition/riverdale-east-york/"><img src="http://streeter.ca/wp-content/uploads/2018/02/Streeter-local-RiverdaleEastYork2.jpg"></a></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDUsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5.jpg"></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>LATEST STORIES</span></h3>		<ul>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/march-31-worlds-first-oratorio-in-ojibwe-odawa/">March 31: World&#8217;s first oratorio in Ojibwe Odawa</a>
									</li>
											<li>
					<a href="https://streeter.ca/north-toronto/news/man-with-goatee-sought-after-sexual-assault-in-davisville/">Man with goatee sought after sexual assault in Davisville</a>
									</li>
											<li>
					<a href="https://streeter.ca/forest-hill/views/we-can-make-a-difference-in-fight-against-climate-change/">We can make a difference in fight against climate change</a>
									</li>
											<li>
					<a href="https://streeter.ca/riverdale-east-york/things-to-do/mar-26-transit-town-hall-in-toronto-danforth/">Mar. 26: Transit town hall in Toronto-Danforth</a>
									</li>
											<li>
					<a href="https://streeter.ca/north-toronto/news/midtown-dog-found-two-weeks-after-being-stolen/">Midtown dog found two weeks after being stolen</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/things-to-do/march-26-uncovering-the-history-of-food-in-china/">March 26: Uncovering the history of food in china</a>
									</li>
					</ul>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65217"><a href="https://streeter.ca/section/arts-life/">ARTS &amp; LIFE</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/sports/">SPORTS</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/business/">BUSINESS</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/streeter.ca\/forest-hill\/views\/we-can-make-a-difference-in-fight-against-climate-change\/":73404};
	</script>
				<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'143052743',post:'73404',tz:'-4',srv:'streeter.ca'} ]);
	_stq.push([ 'clickTrackerInit', '143052743', '73404' ]);
</script>
</body>
</html>
