<!DOCTYPE html>
<html lang="en-CA">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fire destroys basement of house under construction - Streeter</title>
	<meta name="description" content="The cause of a fire that engulfed the basement of a partly constructed residence is as yet unknown, fire officials say." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fire destroys basement of house under construction - Streeter" />
	<meta property="og:description" content="The cause of a fire that engulfed the basement of a partly constructed residence is as yet unknown, fire officials say." />
	<meta property="og:url" content="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/" />
	<meta property="og:site_name" content="Streeter" />
	<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
	<meta property="article:published_time" content="2020-12-11T15:24:42+00:00" />
	<meta property="article:modified_time" content="2020-12-11T17:05:03+00:00" />
	<meta property="og:image" content="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StreeterTO" />
	<meta name="twitter:site" content="@StreeterTO" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eric McMillan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","width":400,"height":119,"caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","description":"News, Views &amp; Things To Do in Our Neighbourhoods","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://streeter.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#primaryimage","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281.jpg","width":800,"height":445,"caption":"INVESTIGATION: Toronto fire Services are looking for the cause of a fire that destroyed the basement of a house under construction in Lawrence Manor."},{"@type":"WebPage","@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#webpage","url":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/","name":"Fire destroys basement of house under construction - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"primaryImageOfPage":{"@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#primaryimage"},"datePublished":"2020-12-11T15:24:42+00:00","dateModified":"2020-12-11T17:05:03+00:00","description":"The cause of a fire that engulfed the basement of a partly constructed residence is as yet unknown, fire officials say.","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/"]}]},{"@type":"Article","@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#article","isPartOf":{"@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#webpage"},"author":{"@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76"},"headline":"Fire destroys basement of house under construction","datePublished":"2020-12-11T15:24:42+00:00","dateModified":"2020-12-11T17:05:03+00:00","mainEntityOfPage":{"@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#webpage"},"commentCount":0,"publisher":{"@id":"https://streeter.ca/#organization"},"image":{"@id":"https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#primaryimage"},"keywords":"fire,Glengrove Avenue West,Toronto Fire Services,Toronto Police","articleSection":"*FEATURED,NEWS","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#respond"]}]},{"@type":"Person","@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76","name":"Eric McMillan","image":{"@type":"ImageObject","@id":"https://streeter.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/4e4c9c39e340936943ecd1a27465d2d8?s=96&d=mm&r=g","caption":"Eric McMillan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Fire destroys basement of house under construction Comments Feed" href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104373724-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-104373724-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://streeter.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/streeter.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.5.3' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.5.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://streeter.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://streeter.ca/wp-json/wp/v2/posts/86043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://streeter.ca/?p=86043' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fnorth-toronto%2Fnews%2Ffire-destroys-basement-of-house-under-construction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Fnorth-toronto%2Fnews%2Ffire-destroys-basement-of-house-under-construction%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<meta name="msapplication-TileImage" content="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">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</style>
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-86043 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101"   alt="Streeter" data-srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w"  data-src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" data-sizes="(max-width: 360px) 100vw, 360px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="101" src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" class="custom-logo" alt="Streeter" srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-72076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72076"><a>Select my community</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News &#038; view from the streets of the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central Toronto</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News &#038; view from the streets of the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News &#038; view from the streets of the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News &#038; view from the streets of the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-77482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77482"><a href="https://streeter.ca/find-editions/">< WHAT IS MY COMMUNITY? ></a></li>
</ul>
</li>
</ul></div>
				
									<div class="search-random-icons-container">
							<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
					</div>
							</div>
		</nav>


				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-86043" class="post-86043 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-fire tag-glengrove-avenue-west tag-toronto-fire-services tag-toronto-police location-caribou-park location-lawrence-manor edition-north-toronto">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281.jpg" class="image-popup"><img width="800" height="445"   alt="investigation of basement fire" loading="lazy" data-srcset="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281.jpg 800w, https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-300x167.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-800x445.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="investigation of basement fire" loading="lazy" srcset="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281.jpg 800w, https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a>
      
<div class="credit-cutline">
<span class="photo-credit">Streeter File Photo</span>
INVESTIGATION: Toronto fire Services are looking for the cause of a fire that destroyed the basement of a house under construction in Lawrence Manor. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/north-toronto/" rel="tag">North Toronto</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Fire destroys basement of house under construction   		</h1>
		<h2>Lawrence Manor blaze detected by neighbour smelling smoke, fire official says</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-11T10:24:42-05:00">December 11, 2020</time><time class="updated" datetime="2020-12-11T12:05:03-05:00">December 11, 2020</time></a></span>
      <span class="byline FUNChello1"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>

               <span class="comments"><a href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/fire/" rel="tag">fire</a>, <a href="https://streeter.ca/tag/glengrove-avenue-west/" rel="tag">Glengrove Avenue West</a>, <a href="https://streeter.ca/tag/toronto-fire-services/" rel="tag">Toronto Fire Services</a>, <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a></span></div>
   	<div class="entry-content clearfix">

		
   		<div id="fb-root"></div>
<p>The cause of a two-alarm fire that engulfed the basement of a partly constructed residence in the Lawrence Manor area last night is as yet unknown, fire officials say.</p>
<p>A neighbour first called in the alert after smelling smoke coming from the Glengrove Avenue West property, between Bathurst Street and Glenmount Avenue, said Stephan Powell, district chief for Toronto Fire Services.</p>
<p>Firefighters arrived shortly after 8:30 p.m. to find fire had fully involved the basement of the house under construction and a second alarm was called in.</p>
<div id="adbox">Story continues after ad<div class="g g-12"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDEyLDEsMTA=" href="http://www.croatianelectrictoronto.com/"><img  height="250" style="border:0px solid;" data-src="https://streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/banners/CroatianElectric-1906medrect.jpg" height="250" style="border:0px solid;"></noscript></a></div></div></div>
<p>It took about an hour to knock the blaze down, Powell said. However, the first floor of the house remained compromised, so firefighters could not enter the structure.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">FIRE:<br />
Bathurst St + Glengrove Av<br />
* 8:30 pm *<br />
&#8211; Smoke coming from house<br />
&#8211; Reports house is vacant<br />
&#8211; <a href="https://twitter.com/tofire?ref_src=twsrc%5Etfw">@tofire</a> is o/s<br />
&#8211; Bathurst St is blocked<br />
&#8211; Consider alternate routes<a href="https://twitter.com/hashtag/GO2331592?src=hash&amp;ref_src=twsrc%5Etfw">#GO2331592</a><br />
^dh <a href="https://t.co/5cwJonUlvd">pic.twitter.com/5cwJonUlvd</a></p>
<p>— Toronto Police Operations (@TPSOperations) <a href="https://twitter.com/TPSOperations/status/1337224074251132929?ref_src=twsrc%5Etfw">December 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A fire watch, which is still in effect, was placed on the property.</p>
<p>Police reported the  building was vacant at the the time of the fire.</p>
<p>No injuries were reported.</p>
<p>Investigation is underway to determine the cause, Powell said.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >		<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
			<h3 style="color:#aaaaaa; ">60</h3>
			<h6 style="color:#aaaaaa;">SHARES</h6>
		</div>
		<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstreeter.ca%2Fnorth-toronto%2Fnews%2Ffire-destroys-basement-of-house-under-construction%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfire-destroys-basement-of-house-under-construction' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='facebook'  data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=https%3A%2F%2Ftwitter.com%2FStreeterTO&url=https%3A%2F%2Fstreeter.ca%2Fnorth-toronto%2Fnews%2Ffire-destroys-basement-of-house-under-construction%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfire-destroys-basement-of-house-under-construction' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Twitter'  data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/now' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Follow'  data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Dec 11 2020 10:24 am<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/north-toronto/" rel="tag">North Toronto</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/caribou-park/" rel="tag">Caribou Park</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/lawrence-manor/" rel="tag">Lawrence Manor</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/fire/" rel="tag">fire</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/glengrove-avenue-west/" rel="tag">Glengrove Avenue West</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/toronto-fire-services/" rel="tag">Toronto Fire Services</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/north-toronto/news/driver-sought-after-76-year-old-woman-injured-in-hit-and-run/" rel="prev"><span class="meta-nav">&larr;</span> Driver sought after 76-year-old woman injured in hit and run</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/police-release-names-in-leaside-murder/" rel="bookmark" title="Police release names in Leaside murder">Police release names in Leaside murder</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/police-release-names-in-leaside-murder/" title="1:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-01-05T13:55:48-05:00">January 5, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Police release names in Leaside murder</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/north-toronto/news/be-careful-selling-game-consoles-at-meetings-arranged-online/" title="Be careful selling game consoles at meetings arranged online">
               <img width="390" height="205"   alt="game console" loading="lazy" data-src="https://streeter.ca/wp-content/uploads/2020/11/AdobeStock_game-console-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/11/AdobeStock_game-console-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="game console" loading="lazy" /></noscript>            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/north-toronto/news/be-careful-selling-game-consoles-at-meetings-arranged-online/" rel="bookmark" title="Be careful selling game consoles at meetings arranged online">Be careful selling game consoles at meetings arranged online</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/north-toronto/news/be-careful-selling-game-consoles-at-meetings-arranged-online/" title="1:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-18T13:06:32-05:00">November 18, 2020</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/editoreric/" title="Eric McMillan">Eric McMillan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://streeter.ca/north-toronto/news/be-careful-selling-game-consoles-at-meetings-arranged-online/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/man-wanted-for-early-morning-sex-assault-in-rosedale/" rel="bookmark" title="Man wanted for early-morning sex assault in Rosedale">Man wanted for early-morning sex assault in Rosedale</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/man-wanted-for-early-morning-sex-assault-in-rosedale/" title="3:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-10-07T15:38:59-04:00">October 7, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/shawns/" title="Shawn Star">Shawn Star</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Man wanted for early-morning sex assault in Rosedale</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/north-toronto/news/fire-destroys-basement-of-house-under-construction/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=fire-destroys-basement-of-house-under-construction#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="sfsi-widget-3" class="widget sfsi clearfix">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:center"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://www.facebook.com/streeterto' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook'  width='40' height='40' style=''  data-effect='fade_in' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/streeterto' target='_blank'><img data-pin-nopin='true'  alt='Facebook' title='Facebook' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction?utm_source=rss&utm_medium=rss&utm_campaign=fire-destroys-basement-of-house-under-construction" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstreeter.ca%2Fnorth-toronto%2Fnews%2Ffire-destroys-basement-of-house-under-construction%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfire-destroys-basement-of-house-under-construction' style='display:inline-block;'  > <img   data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://twitter.com/StreeterTO' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter'  width='40' height='40' style=''  data-effect='fade_in' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/StreeterTO' target='_blank'><img data-pin-nopin='true'  alt='Visit Us' title='Visit Us' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></noscript></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/StreeterTO">
			<img data-pin-nopin= true width="auto"   alt="Follow Me" title="Follow Me" style="opacity: 1;" data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin= true width="auto" src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=https%3A%2F%2Ftwitter.com%2FStreeterTO+https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction?utm_source=rss&utm_medium=rss&utm_campaign=fire-destroys-basement-of-house-under-construction' style='display:inline-block' >
							<img data-pin-nopin= true width='auto'   alt='Tweet' title='Tweet'  data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://www.instagram.com/streetertoronto/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram'  width='40' height='40' style=''  data-effect='fade_in' data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="adrotate_widgets-34" class="widget adrotate_widgets clearfix"><div class="g g-16"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDE2LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img  data-src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg"></noscript></a></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="seemore">
<b>STREETER ON SOCIAL MEDIA</b><br />
<a href="https://www.instagram.com/streetertoronto/">• More pictures on Instagram</a><br />
<a href="https://twitter.com/StreeterTO">• Follow Streeter on Twitter</a><br />
<a href="https://www.facebook.com/streeterto/">• Talk to us on Facebook</a>
</div></div></aside><aside id="adrotate_widgets-71" class="widget adrotate_widgets clearfix"><div class="g g-17"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDE3LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img  data-src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg"></noscript></noscript></a></div></div></aside><aside id="adrotate_widgets-69" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-153"><a class="gofollow" data-track="MTUzLDYsMSwxMA==" href="https://streeter.ca/submit-event-streeter/"><img  height="100" style="border:0px solid;" data-src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" height="100" style="border:0px solid;"></noscript></a></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-121"><a class="gofollow" data-track="MTIxLDUsMSwxMA==" href="https://www.openeyestudio.ca/Headshots/"><img  data-src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  data-src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-5b.jpg"></noscript></noscript></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-43281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43281"><a href="/">Home</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>LATEST STORIES</span></h3>
		<ul>
											<li>
					<a href="https://streeter.ca/north-toronto/news/fire-destroys-basement-of-house-under-construction/" aria-current="page">Fire destroys basement of house under construction</a>
									</li>
											<li>
					<a href="https://streeter.ca/north-toronto/news/driver-sought-after-76-year-old-woman-injured-in-hit-and-run/">Driver sought after 76-year-old woman injured in hit and run</a>
									</li>
											<li>
					<a href="https://streeter.ca/north-toronto/daily-update/north-toronto-daily-updates/">North Toronto Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/leaside/news/marc-garneau-latest-thorncliffe-area-school-to-close-due-to-covid/">Marc Garneau latest Thorncliffe-area school to close due to COVID</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/news/manslaughter-charged-in-sudden-death-at-hospital/">Manslaughter charged in &#8216;sudden death&#8217; at hospital</a>
									</li>
											<li>
					<a href="https://streeter.ca/central-toronto/daily-update/central-toronto-daily-updates/">Central Toronto Daily Updates</a>
									</li>
					</ul>

		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-65215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65215"><a href="https://streeter.ca/section/news/sports/">Sports</a></li>
<li id="menu-item-65216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65216"><a href="https://streeter.ca/section/news/business/">Business</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.60);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/streeter.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.5.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.5.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.5.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/streeter.ca\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.5.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.5.3' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.5.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309' id='colormag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310' id='colormag-featured-image-popup-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>
