<!DOCTYPE html>
<html lang="en-CA">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Province&#039;s new rules allowing sky-blocking tower in North Leaside - Streeter</title>
	<meta name="description" content="The provincial government’s rewrite of Toronto’s Midtown in Focus plan has left North Leaside residents potentially in the dark." />
	<link rel="canonical" href="https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Province&#039;s new rules allowing sky-blocking tower in North Leaside - Streeter" />
	<meta property="og:description" content="The provincial government’s rewrite of Toronto’s Midtown in Focus plan has left North Leaside residents potentially in the dark." />
	<meta property="og:url" content="https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/" />
	<meta property="og:site_name" content="Streeter" />
	<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
	<meta property="article:author" content="https://www.facebook.com/brianrbaker" />
	<meta property="article:published_time" content="2022-05-04T20:18:19+00:00" />
	<meta property="article:modified_time" content="2022-05-06T18:45:41+00:00" />
	<meta property="og:image" content="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@brianbaker79" />
	<meta name="twitter:site" content="@StreeterTO" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brian Baker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://streeter.ca/#/schema/logo/image/","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","contentUrl":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","width":400,"height":119,"caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","description":"News, Views &amp; Things To Do in Our Neighbourhoods","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://streeter.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#primaryimage","url":"https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg","contentUrl":"https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg","width":800,"height":445,"caption":"JUST SAY NO: Residents along Bessborough Drive in North Leaside have organized to challenge a 25-storey condo at the corner of Bayview and Broadway."},{"@type":"WebPage","@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#webpage","url":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/","name":"Province's new rules allowing sky-blocking tower in North Leaside - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"primaryImageOfPage":{"@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#primaryimage"},"datePublished":"2022-05-04T20:18:19+00:00","dateModified":"2022-05-06T18:45:41+00:00","description":"The provincial government’s rewrite of Toronto’s Midtown in Focus plan has left North Leaside residents potentially in the dark.","breadcrumb":{"@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/"]}]},{"@type":"BreadcrumbList","@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streeter.ca/"},{"@type":"ListItem","position":2,"name":"Province&#8217;s new rules allowing sky-blocking tower in North Leaside"}]},{"@type":"Article","@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#article","isPartOf":{"@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#webpage"},"author":{"@id":"https://streeter.ca/#/schema/person/4471d3757ac4a1b1c0edf37fb42a96bd"},"headline":"Province&#8217;s new rules allowing sky-blocking tower in North Leaside","datePublished":"2022-05-04T20:18:19+00:00","dateModified":"2022-05-06T18:45:41+00:00","mainEntityOfPage":{"@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#webpage"},"wordCount":790,"commentCount":0,"publisher":{"@id":"https://streeter.ca/#organization"},"image":{"@id":"https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#primaryimage"},"thumbnailUrl":"https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg","keywords":["construction","development","Geoff Kettel","Jaye Robinson","Leaside Residents' Association","Midtown In Focus","Ontario Land Tribunal","Ontario Municipal Board"],"articleSection":["NEWS"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#respond"]}]},{"@type":"Person","@id":"https://streeter.ca/#/schema/person/4471d3757ac4a1b1c0edf37fb42a96bd","name":"Brian Baker","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://streeter.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5aced5dea4e36f3c1e23da3ad4dd38e2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5aced5dea4e36f3c1e23da3ad4dd38e2?s=96&d=mm&r=g","caption":"Brian Baker"},"sameAs":["http://www.puffingod.com/","https://www.facebook.com/brianrbaker","https://twitter.com/brianbaker79"],"url":"https://streeter.ca/author/brian/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Province&#8217;s new rules allowing sky-blocking tower in North Leaside Comments Feed" href="https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-104373724-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://streeter.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/streeter.ca","hash_tracking":"false","ua":"UA-104373724-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.8.4' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.8.4' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://streeter.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://streeter.ca/wp-json/wp/v2/posts/91776" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://streeter.ca/?p=91776' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Fprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Fprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { margin:20px;  }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	.g-27 { margin:20px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<meta name="msapplication-TileImage" content="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">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</style>
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-91776 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101"   alt="Streeter" data-srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w"  data-src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" data-sizes="(max-width: 360px) 100vw, 360px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="101" src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" class="custom-logo" alt="Streeter" srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-bar" class="menu"><li id="menu-item-91738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91738"><a href="https://streeter.ca/a-new-streeter-is-coming/">>>> A new Streeter is coming! >>></a></li>
</ul></div>
				
									<div class="search-random-icons-container">
							<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
					</div>
							</div>
		</nav>


				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-91776" class="post-91776 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction tag-development tag-geoff-kettel tag-jaye-robinson tag-leaside-residents-association tag-midtown-in-focus tag-ontario-land-tribunal tag-ontario-municipal-board location-leaside location-mt-pleasant location-north-leaside edition-leaside">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg" class="image-popup"><img width="800" height="445"   alt="North Leaside street sign" data-srcset="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg 800w, https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001-300x167.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001-800x445.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="North Leaside street sign" srcset="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001.jpg 800w, https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-001-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a>
      
<div class="credit-cutline">
<span class="photo-credit">BRIAN BAKER/STREETER</span>
JUST SAY NO: Residents along Bessborough Drive in North Leaside have organized to challenge a 25-storey condo at the corner of Bayview and Broadway. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/leaside/" rel="tag">Leaside</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Province&#8217;s new rules allowing sky-blocking tower in North Leaside   		</h1>
		<h2>Residents to challenge 25-storey condo plan resulting from government overriding city restrictions</h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/" title="4:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-05-04T16:18:19-04:00">May 4, 2022</time><time class="updated" datetime="2022-05-06T14:45:41-04:00">May 6, 2022</time></a></span>
      <span class="byline FUNChello1"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/brian-baker/" title="Posts by Brian Baker" class="author url fn" rel="author">Brian Baker</a></span></span>

               <span class="comments"><a href="https://streeter.ca/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/construction/" rel="tag">construction</a>, <a href="https://streeter.ca/tag/development/" rel="tag">development</a>, <a href="https://streeter.ca/tag/geoff-kettel/" rel="tag">Geoff Kettel</a>, <a href="https://streeter.ca/tag/jaye-robinson/" rel="tag">Jaye Robinson</a>, <a href="https://streeter.ca/tag/leaside-residents-association/" rel="tag">Leaside Residents' Association</a>, <a href="https://streeter.ca/tag/midtown-in-focus/" rel="tag">Midtown In Focus</a>, <a href="https://streeter.ca/tag/ontario-land-tribunal/" rel="tag">Ontario Land Tribunal</a>, <a href="https://streeter.ca/tag/ontario-municipal-board/" rel="tag">Ontario Municipal Board</a></span></div>
   	<div class="entry-content clearfix">

		
   		<div id="fb-root"></div>
<p>The provincial government’s rewrite of Toronto’s Midtown in Focus plan has left North Leaside residents potentially in the dark.</p>
<p>A 25-storey, mixed-use condominium at the southeast corner of Bayview and Broadway avenues (<a href="https://secure.toronto.ca/AIC/index.do?folderRsn=Ku9al2emaBlgcHoklo9ghA%3D%3D" target="_blank" rel="noopener">1837-1845 Bayview Ave.</a>) was proposed in a rezoning application Nov. 8, 2021, and it’s a result of the provincial government’s changes to city plans.</p>
<p>In June 2019, Midtown in Focus was changed by the Progressive Conservative government to exclude height restrictions on proposed developments in the city. That opened opportunities for developers to go beyond the zoning limits, much to the concern of the Leaside Residents&#8217; Association.</p>
<p>“[The government] overruled the city’s intents for that land, as well as many other sites in midtown, without any further consultation,” co-president Geoff Kettel said in a late April phone conversation.</p>
<h3>&#8216;Say no to bad planning&#8217;</h3>
<p>North Leaside resident Jim Parker, who lives on Bessborough Drive directly behind the proposed condo tower, said his neighbours first saw the notice of the development just before Christmas, and they quickly came together, meeting bi-weekly.</p>
<p>The single-family houses on the streets now show yellow signs that read, “Say no to bad planning,” on their front lawns and boulevards.</p>
<p>“My concern is that I’m right behind it,” the brother of former MPP and city councillor John Parker said. “It’s going to block out the sky for me. If I’m in the backyard, it’s going to be right there and that will be my only view.”</p>
<p>But what’s alarmed residents more so is the provincial government’s use of Minister’s Zoning Orders to counter the city’s plans.</p>
<p>“The City of Toronto had designated that particular spot of five houses, they had designated that for six stories,” Parker said. “Then when the official plan went to the province for approval [they] increased it to 35 stories.”</p>
<div class="print-float"><figure id="attachment_91778" aria-labelledby="figcaption_attachment_91778" class="article-main-image wp-caption aligncenter" style="max-width: 800px; height: auto;"><img   alt="" width="800" height="445" data-srcset="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002.jpg 800w, https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002-300x167.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-91778 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-91778 size-full" src="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002.jpg" alt="" width="800" height="445" srcset="https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002.jpg 800w, https://streeter.ca/wp-content/uploads/2022/05/Bessborough-Signs-002-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="figcaption_attachment_91778" class="wp-caption-text credit-cutline"><span class="photo-credit">BRIAN BAKER/STREETER</span>The provincial government&#8217;s changes to the Midtown in Focus plan have allowed for developers to propose larger projects, including at 1837–1845 Bayview Ave.</figcaption></figure></div>
<p>The neighbourhood is organizing to challenge the development at the Ontario Land Tribunal, which is the Ontario Municipal Board’s successor. Re-introduced on June 1, 2021, the OLT was the result of merging five tribunals into one.</p>
<p>The new board makes it harder for participants to get involved in their neighbourhood’s planning. To participate, organizations need to be designated parties or participants.</p>
<p>City planning designated the area for six storeys, with an eight-storey, mixed-use building down the street on the southwest corner of Bayview and Glazebrook avenues. Another 30-storey tower has been proposed at the southeast corner of Bayview and Eglinton Avenue East, above the LRT station currently under construction and to the west of Talbot Park.</p>
<p>“The idea is that the higher buildings would be closer to the station, not hundreds of metres away from the station,” Kettel said. “There are numerous changes to benefit the developers or donors to the party.”</p>
<p>Planner Jason Xie from North York Community Planning said in an email response that they cannot comment on the appropriateness of the development, but they do expect a request-for-directions report, which will outline recommendations. Current zoning is residential-detached, &#8220;which allows for one unit in a detached house on each lot.&#8221;</p>
<h3>Fighting for residents&#8217; voices</h3>
<p>Ward 15 councillor Jaye Robinson is aware of the application and has expressed concern.</p>
<p>“At a height of 25-storeys positioned on a hilltop, the proposed development would tower over the surrounding residential neighbourhood — shadowing nearby properties and green spaces,” she said in an email statement. “The applicant has made it clear that they are not willing to work with City Planning staff or the local community by appealing to the Ontario Land Tribunal so early in the process, before undertaking any community consultation.</p>
<p>“While the final decision on this application is now in the hands of the OLT, I will continue to fight for residents&#8217; voices to be heard in the process.&#8221;</p>
<p>A public meeting has been slated for May 5 to discuss the planning framework that governs development in the city and the local area, the application, and any issues raised so far.</p>
<p>&#8220;After separate presentations by city staff and the applicant, residents, community members, and stakeholders can ask questions and provide feedback to the Ward Councillor, City staff, and the applicant,&#8221; Xie said.</p>
<p>North Leasiders are ready for the meeting and Parker is aware their concerns will be met with the NIMBY stigma.</p>
<p>“It literally is in my backyard,&#8221; he said. &#8220;I realize I can’t push that button too hard, but nonetheless, good planning does require these angular planes, which is about 45 degrees. Tall buildings should be graduated to a mid-rise building and then to a low-rise building.”</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Fprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='facebook'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=https%3A%2F%2Ftwitter.com%2FStreeterTO&url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Fprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dprovinces-new-rules-allowing-sky-blocking-tower-in-north-leaside' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Twitter'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/now' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Follow'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/brian-baker/" title="Posts by Brian Baker" class="author url fn" rel="author">Brian Baker</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: May 4 2022 4:18 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/leaside/" rel="tag">Leaside</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/leaside/" rel="tag">Leaside</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/mt-pleasant/" rel="tag">Mt. Pleasant</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/neighbourhood/north-leaside/" rel="tag">North Leaside</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/construction/" rel="tag">construction</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/development/" rel="tag">development</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/geoff-kettel/" rel="tag">Geoff Kettel</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/jaye-robinson/" rel="tag">Jaye Robinson</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/leaside-residents-association/" rel="tag">Leaside Residents' Association</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/midtown-in-focus/" rel="tag">Midtown In Focus</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/ontario-land-tribunal/" rel="tag">Ontario Land Tribunal</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/ontario-municipal-board/" rel="tag">Ontario Municipal Board</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/toronto/news/lawrence-manor-mompreneur-left-finance-career-for-fitness-clothing/" rel="prev"><span class="meta-nav">&larr;</span> Lawrence Manor mompreneur left finance career for fitness clothing</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/cn-spurline-trail-a-great-new-way-to-see-ward-25/" rel="bookmark" title="CN Spurline trail a great new way to see Ward 25">CN Spurline trail a great new way to see Ward 25</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/cn-spurline-trail-a-great-new-way-to-see-ward-25/" title="1:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2012-04-17T13:54:18-04:00">April 17, 2012</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on CN Spurline trail a great new way to see Ward 25</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/toronto/views/home-garden/dont-go-extremes-restoring-deck/" title="Don&#8217;t go to extremes restoring your deck">
               <img width="308" height="205"   alt="Dan Pero points to peeling deck paint" data-srcset="https://streeter.ca/wp-content/uploads/2016/05/IMG_3260.jpg 600w, https://streeter.ca/wp-content/uploads/2016/05/IMG_3260-300x200.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2016/05/IMG_3260.jpg" data-sizes="(max-width: 308px) 100vw, 308px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="308" height="205" src="https://streeter.ca/wp-content/uploads/2016/05/IMG_3260.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Dan Pero points to peeling deck paint" srcset="https://streeter.ca/wp-content/uploads/2016/05/IMG_3260.jpg 600w, https://streeter.ca/wp-content/uploads/2016/05/IMG_3260-300x200.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" /></noscript>            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/views/home-garden/dont-go-extremes-restoring-deck/" rel="bookmark" title="Don&#8217;t go to extremes restoring your deck">Don&#8217;t go to extremes restoring your deck</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/views/home-garden/dont-go-extremes-restoring-deck/" title="7:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-06-05T19:30:18-04:00">June 5, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/brian/" title="Brian Baker">Brian Baker</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Don&#8217;t go to extremes restoring your deck</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/former-factory-now-heritage-site/" rel="bookmark" title="Former factory now heritage site">Former factory now heritage site</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/former-factory-now-heritage-site/" title="11:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2010-02-03T11:08:16-05:00">February 3, 2010</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/tc-staff/" title="Town Crier staff">Town Crier staff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Former factory now heritage site</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/toronto/news/provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=provinces-new-rules-allowing-sky-blocking-tower-in-north-leaside#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91776' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_featured_posts_vertical_widget-46" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">THAT WAS THEN. This is now.</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="From stately hotel to strip club—the Empringham story"><img width="390" height="205"   alt="Empringham Hotel 1903" title="From stately hotel to strip club—the Empringham story" data-src="https://streeter.ca/wp-content/uploads/2020/11/Empringham-Hotel-1903-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/11/Empringham-Hotel-1903-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Empringham Hotel 1903" title="From stately hotel to strip club—the Empringham story" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="From stately hotel to strip club—the Empringham story">From stately hotel to strip club—the Empringham story</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="7:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-19T19:33:22-05:00">November 19, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on From stately hotel to strip club—the Empringham story</span></span></span>
					</div>
											<div class="entry-content">
							<p>The Empringham, Danforth or Play Pen — they&#8217;re all the same hotel, standing at Danfoirth and Dawes from the late 1800s into the 1980s.</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?"><img width="130" height="90"   alt="Queen and Waverley 1903" title="Can you believe this century home still stands at Queen and Waverley?" data-srcset="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Queen and Waverley 1903" title="Can you believe this century home still stands at Queen and Waverley?" srcset="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?">Can you believe this century home still stands at Queen and Waverley?</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="1:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-27T13:22:31-05:00">February 27, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can you believe this century home still stands at Queen and Waverley?</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge"><img width="130" height="90"   alt="Beltline bridge over Yonge Street ion 1915" title="When horses passed UNDER the Beltline bridge" data-srcset="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Beltline bridge over Yonge Street ion 1915" title="When horses passed UNDER the Beltline bridge" srcset="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge">When horses passed UNDER the Beltline bridge</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-01T16:15:16-05:00">December 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When horses passed UNDER the Beltline bridge</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)"><img width="130" height="90"   alt="Yonge-Eglinton southeast" title="Now that the Yonge-Eglinton mess has been cleared up (almost)" data-srcset="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Yonge-Eglinton southeast" title="Now that the Yonge-Eglinton mess has been cleared up (almost)" srcset="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)">Now that the Yonge-Eglinton mess has been cleared up (almost)</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="7:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-24T19:09:27-04:00">October 24, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Now that the Yonge-Eglinton mess has been cleared up (almost)</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton"><img width="130" height="90"   alt="Mt. Pleasant loop being built" title="When building transit was simpler at Mt. Pleasant and Eglinton" data-srcset="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mt. Pleasant loop being built" title="When building transit was simpler at Mt. Pleasant and Eglinton" srcset="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton">When building transit was simpler at Mt. Pleasant and Eglinton</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-09T10:24:16-04:00">May 9, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When building transit was simpler at Mt. Pleasant and Eglinton</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street"><img width="130" height="90"   alt="Hay wagons on Yonge Street" title="The days of hay wagons and streetcars on Yonge Street" data-srcset="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hay wagons on Yonge Street" title="The days of hay wagons and streetcars on Yonge Street" srcset="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street">The days of hay wagons and streetcars on Yonge Street</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="12:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-01T12:48:01-05:00">February 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The days of hay wagons and streetcars on Yonge Street</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto"><img width="130" height="90"   alt="Avoca bridge being torn down" title="The viaduct that brought Moore Park into Toronto" data-srcset="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Avoca bridge being torn down" title="The viaduct that brought Moore Park into Toronto" srcset="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto">The viaduct that brought Moore Park into Toronto</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="2:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-01T14:39:05-05:00">December 1, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The viaduct that brought Moore Park into Toronto</span></span></span>
					</div>
									</div>

			</div>
									<div class="single-article clearfix">
				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://streeter.ca/section/that-was-then/" title="MORE THAT WAS THEN">MORE THAT WAS THEN &raquo;</a>
					</h3>
				</div>
			</div>
		</div>		</aside><aside id="adrotate_widgets-69" class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2022 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streeter.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.4' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.4' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.4' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/streeter.ca\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8.4' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.8.4' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.8.4' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309' id='colormag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310' id='colormag-featured-image-popup-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.9' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
</body>
</html>
