<!DOCTYPE html>
<html lang="en-CA">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://streeter.ca/xmlrpc.php" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Two men shown in pictures and video from Dundas shooting investigation - Streeter</title>
	<meta name="description" content="Images and video have been released by police today as investigators seek to identify two men suspected in the Dundas shooting on Dec. 12." />
	<link rel="canonical" href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Two men shown in pictures and video from Dundas shooting investigation - Streeter" />
	<meta property="og:description" content="Images and video have been released by police today as investigators seek to identify two men suspected in the Dundas shooting on Dec. 12." />
	<meta property="og:url" content="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/" />
	<meta property="og:site_name" content="Streeter" />
	<meta property="article:publisher" content="https://www.facebook.com/northtorontostreeter/" />
	<meta property="article:published_time" content="2022-01-04T17:08:48+00:00" />
	<meta property="article:modified_time" content="2022-01-04T17:19:47+00:00" />
	<meta property="og:image" content="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StreeterTO" />
	<meta name="twitter:site" content="@StreeterTO" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric McMillan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://streeter.ca/#organization","name":"Town Crier","url":"https://streeter.ca/","sameAs":["https://www.facebook.com/northtorontostreeter/","https://twitter.com/StreeterTO"],"logo":{"@type":"ImageObject","@id":"https://streeter.ca/#logo","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","contentUrl":"https://streeter.ca/wp-content/uploads/2016/05/MyTC_logo_web_2016-e1463437412907.png","width":400,"height":119,"caption":"Town Crier"},"image":{"@id":"https://streeter.ca/#logo"}},{"@type":"WebSite","@id":"https://streeter.ca/#website","url":"https://streeter.ca/","name":"Streeter","description":"News, Views &amp; Things To Do in Our Neighbourhoods","publisher":{"@id":"https://streeter.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://streeter.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#primaryimage","inLanguage":"en-CA","url":"https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg","contentUrl":"https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg","width":800,"height":445,"caption":"SHOOTING: A man points a firearm in an image from video released in the investigation of a Dec. 12 incident near Dundas and Yonge streets."},{"@type":"WebPage","@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#webpage","url":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/","name":"Two men shown in pictures and video from Dundas shooting investigation - Streeter","isPartOf":{"@id":"https://streeter.ca/#website"},"primaryImageOfPage":{"@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#primaryimage"},"datePublished":"2022-01-04T17:08:48+00:00","dateModified":"2022-01-04T17:19:47+00:00","description":"Images and video have been released by police today as investigators seek to identify two men suspected in the Dundas shooting on Dec. 12.","breadcrumb":{"@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/"]}]},{"@type":"BreadcrumbList","@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://streeter.ca/"},{"@type":"ListItem","position":2,"name":"Two men shown in pictures and video from Dundas shooting investigation"}]},{"@type":"Article","@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#article","isPartOf":{"@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#webpage"},"author":{"@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76"},"headline":"Two men shown in pictures and video from Dundas shooting investigation","datePublished":"2022-01-04T17:08:48+00:00","dateModified":"2022-01-04T17:19:47+00:00","mainEntityOfPage":{"@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#webpage"},"wordCount":368,"commentCount":0,"publisher":{"@id":"https://streeter.ca/#organization"},"image":{"@id":"https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#primaryimage"},"thumbnailUrl":"https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg","keywords":["Dundas Street East","organized crime","robbery","shooting","Toronto Police","video"],"articleSection":["*FEATURED","NEWS"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#respond"]}]},{"@type":"Person","@id":"https://streeter.ca/#/schema/person/85b7a88c8ef3ff48456a2c7dbc046b76","name":"Eric McMillan","image":{"@type":"ImageObject","@id":"https://streeter.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/4e4c9c39e340936943ecd1a27465d2d8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4e4c9c39e340936943ecd1a27465d2d8?s=96&d=mm&r=g","caption":"Eric McMillan"},"url":"https://streeter.ca/author/editoreric/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Feed" href="https://streeter.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Comments Feed" href="https://streeter.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Streeter &raquo; Two men shown in pictures and video from Dundas shooting investigation Comments Feed" href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-104373724-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/streeter.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://streeter.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://streeter.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://streeter.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://streeter.ca/wp-content/themes/colormag/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-child-style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://streeter.ca/wp-content/themes/colormag-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://streeter.ca/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/streeter.ca","hash_tracking":"false","ua":"UA-104373724-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.10' id='wpemfb-lightbox-js'></script>
<script type='text/javascript' id='wpemfb-fbjs-js-extra'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v6.0","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.10' id='wpemfb-fbjs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-custom.js?ver=5.8.2' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.8.2' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://streeter.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://streeter.ca/wp-json/wp/v2/posts/91303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://streeter.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://streeter.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://streeter.ca/?p=91303' />
<link rel="alternate" type="application/json+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Ftwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://streeter.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Ftwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { margin:20px;  }
	.g-8 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	.g-15 {  margin: 0 auto; }
	.g-27 { margin:20px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<meta name="msapplication-TileImage" content="https://streeter.ca/wp-content/uploads/2017/07/StreeterSiteIcon.png" />
<!-- Streeter Internal Styles -->		<style type="text/css">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</style>
				<style type="text/css" id="wp-custom-css">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</style>
				
		

		
		<link rel="stylesheet" href="//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css">

		  <script src="https://code.jquery.com/jquery-1.12.4.js"></script>
  <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>
		
	</head>
	
	
	
	
	
	

	<body class="post-template-default single single-post postid-91303 single-format-standard wp-custom-logo  wide better-responsive-menu">
				<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
										
					
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://streeter.ca/" class="custom-logo-link" rel="home"><img width="360" height="101"   alt="Streeter" data-srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w"  data-src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" data-sizes="(max-width: 360px) 100vw, 360px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="360" height="101" src="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png" class="custom-logo" alt="Streeter" srcset="https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web.png 360w, https://streeter.ca/wp-content/uploads/2018/09/StreeterLogoNewsViewsThings-web-300x84.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://streeter.ca/" title="Streeter" rel="home">Streeter</a>
							</h3>
																			<p id="site-description">News, Views &amp; Things To Do in Our Neighbourhoods</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
					
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-88078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88078"><a>SELECT A COMMUNITY EDITION</a>
<ul class="sub-menu">
	<li id="menu-item-66124" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66124"><a title="News, Views &#038; Things To Do in the Beaches-Leslieville area" href="https://streeter.ca/edition/beaches-leslieville/">Beaches-Leslieville</a></li>
	<li id="menu-item-65028" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65028"><a title="News, Views &#038; Things To Do in the Central Toronto area" href="https://streeter.ca/edition/central-toronto/">Central Toronto</a></li>
	<li id="menu-item-87428" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-87428"><a title="News, Views &#038; Things To Do in the Davenport area" href="https://streeter.ca/edition/davenport/">Davenport</a></li>
	<li id="menu-item-66123" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-66123"><a title="News, Views &#038; Things To Do in the Don Valley area" href="https://streeter.ca/edition/don-valley/">Don Valley</a></li>
	<li id="menu-item-64748" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64748"><a title="News, Views &#038; Things To Do in the Forest Hill area" href="https://streeter.ca/edition/forest-hill/">Forest Hill</a></li>
	<li id="menu-item-87430" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-87430"><a title="News, Views &#038; Things To Do in the Lawrence West area" href="https://streeter.ca/edition/lawrence-west/">Lawrence West</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64746"><a title="News, Views &#038; Things To Do in the Leaside area" href="https://streeter.ca/edition/leaside/">Leaside</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-64747"><a title="News, Views &#038; Things To Do in the North Toronto area" href="https://streeter.ca/edition/north-toronto/">North Toronto</a></li>
	<li id="menu-item-65485" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-65485"><a title="News, Views &#038; Things To Do in the Riverdale-East York area" href="https://streeter.ca/edition/riverdale-east-york/">Riverdale-East York</a></li>
	<li id="menu-item-87429" class="menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-87429"><a title="News, Views &#038; Things To Do in the York Mills area" href="https://streeter.ca/edition/york-mills/">York Mills</a></li>
	<li id="menu-item-77482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77482"><a href="https://streeter.ca/find-editions/">< WHAT IS MY COMMUNITY EDITION? ></a></li>
</ul>
</li>
<li id="menu-item-90125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90125"><a>STREETER&#8217;S MAPS</a>
<ul class="sub-menu">
	<li id="menu-item-90126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90126"><a href="https://streeter.ca/find-editions/">Streeter&#8217;s Community Editions</a></li>
	<li id="menu-item-90127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90127"><a href="https://streeter.ca/find-neighbourhoods/">Streeter&#8217;s Neighbourhoods</a></li>
	<li id="menu-item-90133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90133"><a href="https://streeter.ca/find-your-ward-or-riding/">Wards and Ridings</a></li>
</ul>
</li>
</ul></div>
				
									<div class="search-random-icons-container">
							<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://streeter.ca/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
					</div>
							</div>
		</nav>


				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
					
					
				
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-91303" class="post-91303 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-dundas-street-east tag-organized-crime tag-robbery tag-shooting tag-toronto-police tag-video location-garden-district edition-central-toronto">
	
   
         <div class="featured-image">
               <a href="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg" class="image-popup"><img width="800" height="445"   alt="shooter in Dundas shooting" data-srcset="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg 800w, https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police-300x167.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police-800x445.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="shooter in Dundas shooting" srcset="https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police.jpg 800w, https://streeter.ca/wp-content/uploads/2022/01/Shooter-from-video-police-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a>
      
<div class="credit-cutline">
<span class="photo-credit">Toronto Police</span>
SHOOTING: A man points a firearm in an image from video released in the investigation of a Dec. 12 incident near Dundas and Yonge streets. 
</div>

      </div>
   
   <div class="article-content clearfix">

   
   	<div class="above-entry-meta" style="float: right;"><span class="cat-links neighbourhood-links" style="text-transform: uppercase; border-radius: 3px; color: #ffffff; font-size: 12px; padding: 3px 10px; background-color: #B84200;">Edition:</span><span class="cat-links neighbourhood-links" style="text-transform: uppercase; font-weight:bold;">&nbsp;<a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a></span></div>   
   <div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a>&nbsp;</span></span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Two men shown in pictures and video from Dundas shooting investigation   		</h1>
		<h2>One person seriously wounded, police seek identities of men suspected in Dec. 12 robbery gone wrong </h2>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/" title="12:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-01-04T12:08:48-05:00">January 4, 2022</time><time class="updated" datetime="2022-01-04T12:19:47-05:00">January 4, 2022</time></a></span>
      <span class="byline FUNChello1"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/jay-garak/" title="Posts by Jay Garak" class="author url fn" rel="author">Jay Garak</a></span></span>

               <span class="comments"><a href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://streeter.ca/tag/dundas-street-east/" rel="tag">Dundas Street East</a>, <a href="https://streeter.ca/tag/organized-crime/" rel="tag">organized crime</a>, <a href="https://streeter.ca/tag/robbery/" rel="tag">robbery</a>, <a href="https://streeter.ca/tag/shooting/" rel="tag">shooting</a>, <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a>, <a href="https://streeter.ca/tag/video/" rel="tag">video</a></span></div>
   	<div class="entry-content clearfix">

		
   		<div id="fb-root"></div>
<p>Images and video have been released by police today as investigators seek to identify two men suspected of attempted robbery and a shooting near Yonge Street and Dundas Street East more than three weeks ago.</p>
<p>An unidentified person was struck in the chest when a man fired a gun in the early morning of Dec. 12.</p>
<p>The video, apparently taken from the front of a streetcar, shows two males wearing hoodies and masks scuffling with unseen opponents.</p>
<p><iframe title="YouTube video player"  width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/BnOtRIEP1U8" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>One of the males is shown pointing a firearm at persons off-camera before they both run west on Dundas and around the corner at Victoria Street Lane where Dundas curves north around Yonge Dundas Square.</p>
<p>Along the way they drop what appears to be a water bottle or thermos on the road.</p>
<p>A man shot in the chest was taken to hospital in life-threatening condition, police said in a tweet at the time.</p>
<p>No further information about the victim has been released, though the fact that police are not treating the incident as a homicide indicates the victim has survived.</p>
<div class="print-float"><figure id="attachment_91311" aria-labelledby="figcaption_attachment_91311" class="article-main-image wp-caption alignnone" style="max-width: 800px; height: auto;"><img   alt="Suspects in Dundas shooting" width="800" height="445" data-srcset="https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police.jpg 800w, https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police-300x167.jpg 300w"  data-src="https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="size-full wp-image-91311 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-91311" src="https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police.jpg" alt="Suspects in Dundas shooting" width="800" height="445" srcset="https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police.jpg 800w, https://streeter.ca/wp-content/uploads/2022/01/suspects-Yonge-Dundas-store-police-300x167.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="figcaption_attachment_91311" class="wp-caption-text credit-cutline"><span class="photo-credit">Toronto Police</span>IDENTITIES SOUGHT: Police released images of two males shown in a convenience store before the shooting on Dundas Street East.</figcaption></figure></div>
<p>Their investigation is being handled by the organized crime enforcement unit.</p>
<p>Police were first called to the scene on Dec. 12 at about 2 a.m.</p>
<p>They reported two men had been walking west on Dundas Street East and approached a group of individuals standing in the area near Yonge Street.</p>
<p>The two men allegedly tried to rob the group and a physical struggle ensued. One of the men discharged a firearm, striking a victim, before both men fled eastward, police said.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">SHOOTING:<br />
Yonge St + Dundas St<br />
*2:01am*<br />
&#8211; A man was shot in the chest<br />
&#8211; He was taken to hospital in life-threatening condition<br />
&#8211; Anyone w/info contact police<a href="https://twitter.com/hashtag/GO2391786?src=hash&amp;ref_src=twsrc%5Etfw">#GO2391786</a><br />
^lb</p>
<p>— Toronto Police Operations (@TPSOperations) <a href="https://twitter.com/TPSOperations/status/1470041096352935945?ref_src=twsrc%5Etfw">December 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Investigators also released photos of two men who had entered a nearby gas station convenience store before the shooting.</p>
<p>The public&#8217;s assistance is sought in identifying them. Anyone with information is asked to call police at 416-808-2510.</p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Ftwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dtwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='facebook'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=https%3A%2F%2Ftwitter.com%2FStreeterTO&url=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Ftwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dtwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Twitter'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/now' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0'  alt='Follow'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->
		
		<!-- ARTICLE META -->
		<hr />
		<p class="subhead" style="font-weight: bold;">About this article:</p>
		<p class="meta">
			<i class="fa fa-user fa-fw" aria-hidden="true"></i> By: <a href="https://streeter.ca/author/jay-garak/" title="Posts by Jay Garak" class="author url fn" rel="author">Jay Garak</a><br />
			<i class="fa fa-calendar fa-fw" aria-hidden="true"></i> Posted: Jan 4 2022 12:08 pm<br />
			<i class="fa fa-folder-o fa-fw" aria-hidden="true"></i> Filed in: <span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;<span style="color: #e19d66;" aria-hidden="true">&#8226;</span>&nbsp;</span><span class="news-cat"><a href="https://streeter.ca/section/news/"  rel="category tag">NEWS</a></span><br />
							<i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i> Edition: <a href="https://streeter.ca/edition/central-toronto/" rel="tag">Central Toronto</a><br />
										<i class="fa fa-map-marker fa-fw" aria-hidden="true"></i> Neighbourhood: <a href="https://streeter.ca/neighbourhood/garden-district/" rel="tag">Garden District</a><br />
									<i class="fa fa-tag fa-fw" aria-hidden="true"></i> Tagged: <a href="https://streeter.ca/tag/dundas-street-east/" rel="tag">Dundas Street East</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/organized-crime/" rel="tag">organized crime</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/robbery/" rel="tag">robbery</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/shooting/" rel="tag">shooting</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/toronto-police/" rel="tag">Toronto Police</a> <span style="color: #e19d66;" aria-hidden="true">&#8226;</span> <a href="https://streeter.ca/tag/video/" rel="tag">video</a>					</p>
		<!-- /ARTICLE META -->

   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://streeter.ca/toronto/daily-update/central-toronto-daily-updates/" rel="prev"><span class="meta-nav">&larr;</span> Central Toronto Daily Updates</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/toronto/news/break-in-escape-foiled-by-falling-ladder-police-report/" title="Break-in escape foiled—by falling ladder, police report">
               <img width="390" height="205"   alt="police recount story of fallen ladder" data-src="https://streeter.ca/wp-content/uploads/2020/04/police-car-upclose3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/04/police-car-upclose3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="police recount story of fallen ladder" /></noscript>            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/break-in-escape-foiled-by-falling-ladder-police-report/" rel="bookmark" title="Break-in escape foiled—by falling ladder, police report">Break-in escape foiled—by falling ladder, police report</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/break-in-escape-foiled-by-falling-ladder-police-report/" title="6:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-09T18:55:33-04:00">April 9, 2020</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/editoreric/" title="Eric McMillan">Eric McMillan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Break-in escape foiled—by falling ladder, police report</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/violent-sex-assault-suspect-sought/" rel="bookmark" title="Violent sex assault suspect sought">Violent sex assault suspect sought</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/violent-sex-assault-suspect-sought/" title="1:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-10-12T13:46:38-04:00">October 12, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/shawns/" title="Shawn Star">Shawn Star</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Violent sex assault suspect sought</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://streeter.ca/toronto/news/fire-destroys-basement-of-house-under-construction/" title="Fire destroys basement of house under construction">
               <img width="390" height="205"   alt="investigation of basement fire" data-src="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/12/fire-investigations-van_1281-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="investigation of basement fire" /></noscript>            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://streeter.ca/toronto/news/fire-destroys-basement-of-house-under-construction/" rel="bookmark" title="Fire destroys basement of house under construction">Fire destroys basement of house under construction</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://streeter.ca/toronto/news/fire-destroys-basement-of-house-under-construction/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-12-11T10:24:42-05:00">December 11, 2020</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://streeter.ca/author/editoreric/" title="Eric McMillan">Eric McMillan</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Fire destroys basement of house under construction</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://streeter.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-34" class="widget adrotate_widgets clearfix"><div class="g g-16"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDE2LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img  data-src='https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-1b.jpg"></noscript></a></div></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="seemore">
<b>SEE DAILY UPDATES FOR YOUR COMMUNITY EDITION:</b><br />
<a href="https://streeter.ca/beaches-leslieville/daily-update/beaches-leslieville-daily-updates/">Beaches-Leslieville</a> | <a href="https://streeter.ca/central-toronto/daily-update/central-toronto-daily-updates/">Central Toronto </a> | <a href="https://streeter.ca/davenport/daily-update/davenport-daily-updates/">Davenport</a> | <a href="https://streeter.ca/don-valley/daily-update/don-valley-daily-updates/">Don Valley</a> | <a href="https://streeter.ca/forest-hill/daily-update/forest-hill-daily-updates/">Forest Hill</a>  | <a href="https://streeter.ca/lawrence-west/daily-update/lawrence-west-daily-updates/">Lawrence West</a> | <a href="https://streeter.ca/leaside/daily-update/leaside-daily-updates/">Leaside</a> | <a href="https://streeter.ca/north-toronto/daily-update/north-toronto-daily-updates/">North Toronto</a> | <a href="https://streeter.ca/riverdale-east-york/daily-update/riverdale-east-york-daily-updates/">Riverdale-East York</a> | <a href="https://streeter.ca/york-mills/daily-update/york-mills-daily-updates/">York Mills</a><hr></div>
</div></aside><aside id="adrotate_widgets-71" class="widget adrotate_widgets clearfix"><div class="g g-17"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDE3LDEsMTA=" href="https://www.openeyestudio.ca/Headshots/"><img  data-src='https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-2b.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://streeter.ca/wp-content/uploads/2019/03/OpenEye-1903medrect-2b.jpg"></noscript></a></div></div></aside><aside id="colormag_featured_posts_vertical_widget-46" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">THAT WAS THEN. This is now.</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="From stately hotel to strip club—the Empringham story"><img width="390" height="205"   alt="Empringham Hotel 1903" title="From stately hotel to strip club—the Empringham story" data-src="https://streeter.ca/wp-content/uploads/2020/11/Empringham-Hotel-1903-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="205" src="https://streeter.ca/wp-content/uploads/2020/11/Empringham-Hotel-1903-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Empringham Hotel 1903" title="From stately hotel to strip club—the Empringham story" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="From stately hotel to strip club—the Empringham story">From stately hotel to strip club—the Empringham story</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/featured/from-stately-hotel-to-strip-club-the-empringham-story/" title="7:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-19T19:33:22-05:00">November 19, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on From stately hotel to strip club—the Empringham story</span></span></span>
					</div>
											<div class="entry-content">
							<p>The Empringham, Danforth or Play Pen — they&#8217;re all the same hotel, standing at Danfoirth and Dawes from the late 1800s into the 1980s.</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?"><img width="130" height="90"   alt="Queen and Waverley 1903" title="Can you believe this century home still stands at Queen and Waverley?" data-srcset="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Queen and Waverley 1903" title="Can you believe this century home still stands at Queen and Waverley?" srcset="https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2020/02/Queen-Waverly-southeast-corner-ca1903i-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="Can you believe this century home still stands at Queen and Waverley?">Can you believe this century home still stands at Queen and Waverley?</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/can-you-believe-this-century-home-still-stands-at-queen-and-waverley/" title="1:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-27T13:22:31-05:00">February 27, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can you believe this century home still stands at Queen and Waverley?</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge"><img width="130" height="90"   alt="Beltline bridge over Yonge Street ion 1915" title="When horses passed UNDER the Beltline bridge" data-srcset="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Beltline bridge over Yonge Street ion 1915" title="When horses passed UNDER the Beltline bridge" srcset="https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/12/Beltline-bridge-1915-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="When horses passed UNDER the Beltline bridge">When horses passed UNDER the Beltline bridge</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/when-horses-were-seen-only-passing-under-the-beltline-bridge/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-01T16:15:16-05:00">December 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When horses passed UNDER the Beltline bridge</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)"><img width="130" height="90"   alt="Yonge-Eglinton southeast" title="Now that the Yonge-Eglinton mess has been cleared up (almost)" data-srcset="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Yonge-Eglinton southeast" title="Now that the Yonge-Eglinton mess has been cleared up (almost)" srcset="https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/10/Yonge-Eg-SE_8530-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="Now that the Yonge-Eglinton mess has been cleared up (almost)">Now that the Yonge-Eglinton mess has been cleared up (almost)</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/now-that-the-yonge-eglinton-mess-has-been-cleared-up-almost/" title="7:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-24T19:09:27-04:00">October 24, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Now that the Yonge-Eglinton mess has been cleared up (almost)</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton"><img width="130" height="90"   alt="Mt. Pleasant loop being built" title="When building transit was simpler at Mt. Pleasant and Eglinton" data-srcset="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Mt. Pleasant loop being built" title="When building transit was simpler at Mt. Pleasant and Eglinton" srcset="https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/05/MtPleasant-Eglinton-Oct20-1925-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="When building transit was simpler at Mt. Pleasant and Eglinton">When building transit was simpler at Mt. Pleasant and Eglinton</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/when-building-transit-was-simpler-at-mt-pleasant-and-eglinton/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-05-09T10:24:16-04:00">May 9, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on When building transit was simpler at Mt. Pleasant and Eglinton</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street"><img width="130" height="90"   alt="Hay wagons on Yonge Street" title="The days of hay wagons and streetcars on Yonge Street" data-srcset="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hay wagons on Yonge Street" title="The days of hay wagons and streetcars on Yonge Street" srcset="https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2019/02/Yonge-Montgomery-hay-1917-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="The days of hay wagons and streetcars on Yonge Street">The days of hay wagons and streetcars on Yonge Street</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/the-days-of-hay-wagons-and-streetcars-on-yonge-street/" title="12:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-01T12:48:01-05:00">February 1, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/rodger-burnside/" title="Posts by Rodger Burnside" class="author url fn" rel="author">Rodger Burnside</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The days of hay wagons and streetcars on Yonge Street</span></span></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto"><img width="130" height="90"   alt="Avoca bridge being torn down" title="The viaduct that brought Moore Park into Toronto" data-srcset="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-392x272.jpg 392w"  data-src="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg" data-sizes="(max-width: 130px) 100vw, 130px" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="90" src="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Avoca bridge being torn down" title="The viaduct that brought Moore Park into Toronto" srcset="https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-130x90.jpg 130w, https://streeter.ca/wp-content/uploads/2018/12/stclair-avoca-1612-1924-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></noscript></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><span class="featured-cat"><a href="https://streeter.ca/section/featured/"  rel="category tag">*FEATURED</a>&nbsp;</span><span class="that-was-then-cat"><a href="https://streeter.ca/section/that-was-then/"  rel="category tag">THAT WAS THEN</a>&nbsp;</span></span></div>					<h3 class="entry-title">
						<a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="The viaduct that brought Moore Park into Toronto">The viaduct that brought Moore Park into Toronto</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://streeter.ca/toronto/that-was-then/the-viaduct-that-brought-moore-park-into-toronto/" title="2:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-01T14:39:05-05:00">December 1, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a href="https://streeter.ca/author/streeter-staff/" title="Posts by Streeter staff" class="author url fn" rel="author">Streeter staff</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on The viaduct that brought Moore Park into Toronto</span></span></span>
					</div>
									</div>

			</div>
									<div class="single-article clearfix">
				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://streeter.ca/section/that-was-then/" title="MORE THAT WAS THEN">MORE THAT WAS THEN &raquo;</a>
					</h3>
				</div>
			</div>
		</div>		</aside><aside id="adrotate_widgets-69" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-153"><a class="gofollow" data-track="MTUzLDYsMSwxMA==" href="https://streeter.ca/submit-event-streeter/"><img  height="100" style="border:0px solid;" data-src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/banners/Submit-a-Thing-2006.jpg" height="100" style="border:0px solid;"></noscript></a></div></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="adrotate_widgets-16" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-67"><a class="gofollow" data-track="NjcsNSwxLDEw" href="http://editoreric.com"><img  height="250" frameborder="0" style="border:none;" data-src="https://streeter.ca/wp-content/banners/EditorEric-1708medrect.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://streeter.ca/wp-content/banners/EditorEric-1708medrect.jpg" height="250" frameborder="0" style="border:none;"></noscript></a></div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>WHAT IS STREETER?</span></h3><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-43251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43251"><a href="https://streeter.ca/about/">About Us</a></li>
<li id="menu-item-65039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65039"><a href="https://streeter.ca/publish-on-streeter-ca/">Publish on Streeter.ca</a></li>
<li id="menu-item-43252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43252"><a href="https://streeter.ca/contact/">Contact Us</a></li>
<li id="menu-item-89626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89626"><a href="https://streeter.ca/find-neighbourhoods/">Find Your Neighbourhood</a></li>
</ul></div></aside><aside id="sfsi-widget-11" class="widget sfsi clearfix">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:center"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://www.facebook.com/streeterto' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook'  width='40' height='40' style=''  data-effect='fade_in' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/streeterto' target='_blank'><img data-pin-nopin='true'  alt='Facebook' title='Facebook' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstreeter.ca%2Ftoronto%2Fnews%2Ftwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dtwo-men-shown-in-pictures-and-video-from-dundas-shooting-investigation' style='display:inline-block;'  > <img   data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://twitter.com/StreeterTO' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter'  width='40' height='40' style=''  data-effect='fade_in' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/StreeterTO' target='_blank'><img data-pin-nopin='true'  alt='Visit Us' title='Visit Us' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></noscript></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/StreeterTO">
			<img data-pin-nopin= true width="auto"   alt="Follow Me" title="Follow Me" style="opacity: 1;" data-src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin= true width="auto" src="https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=https%3A%2F%2Ftwitter.com%2FStreeterTO+https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation?utm_source=rss&utm_medium=rss&utm_campaign=two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation' style='display:inline-block' >
							<img data-pin-nopin= true width='auto'   alt='Tweet' title='Tweet'  data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://www.instagram.com/streetertoronto/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram'  width='40' height='40' style=''  data-effect='fade_in' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='fade_in' target='_blank'  href='https://api.whatsapp.com/send?text=https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/' id='sfsiid_whatsapp' style='opacity:0.6'  ><img data-pin-nopin='true' alt='WhatsApp' title='WhatsApp'  width='40' height='40' style=''  data-effect='fade_in' data-src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_whatsapp.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='WhatsApp' title='WhatsApp' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_whatsapp.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='fade_in'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside>   			</div>
            <div class="tg-third-footer-widget">
               
		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>LATEST STORIES</span></h3>
		<ul>
											<li>
					<a href="https://streeter.ca/toronto/news/two-men-shown-in-pictures-and-video-from-dundas-shooting-investigation/" aria-current="page">Two men shown in pictures and video from Dundas shooting investigation</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/daily-update/central-toronto-daily-updates/">Central Toronto Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/news/police-shot-at-after-chasing-down-suspect-in-collision/">Police say they were shot at after chasing down suspect in collision</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/daily-update/forest-hill-daily-updates/">Forest Hill Daily Updates</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/news/91292/">20-year-old gunned down in Lawrence Heights on Christmas Eve</a>
									</li>
											<li>
					<a href="https://streeter.ca/toronto/news/three-towers-proposed-to-replace-four-low-rise-rentals-in-flemingdon-park/">Three towers proposed to replace four low-rise rentals in Flemingdon Park</a>
									</li>
					</ul>

		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SECTIONS</span></h3><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="menu"><li id="menu-item-65214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65214"><a href="https://streeter.ca/section/news/">NEWS</a></li>
<li id="menu-item-65218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65218"><a href="https://streeter.ca/section/views/">VIEWS</a></li>
<li id="menu-item-89625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89625"><a href="https://streeter.ca/section/things-to-do/">THINGS TO DO</a></li>
<li id="menu-item-89624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89624"><a href="https://streeter.ca/section/that-was-then/">THAT WAS THEN</a></li>
</ul></div></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2022 <a href="https://streeter.ca/" title="Streeter" ><span>Streeter</span></a>. All rights reserved.</div><div class="copyright"> &nbsp; &middot; &nbsp; <a rel="nofollow" href="https://streeter.ca/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = '';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/streeter.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/streeter.ca\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/streeter.ca\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.8.2' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/navigation.js?ver=5.8.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309' id='colormag-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310' id='colormag-featured-image-popup-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://streeter.ca/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
